Sign in to follow this  
ukmadstu

Vfr fs9 problems

Recommended Posts

Hi all I'm wondering if I am missing here. If I tune nav 1 to (I have checked 10) random airports in the uk for example eggd, Bristol 110.15 I get the morse code and the CDI moves correctly however when turning the OBS to centre the CDI, it won't centre I can move OBS 360degrees and the CDI remains as it were. If I visually fly to the approach eventually the CDI will centre correctly on its own and glide me down perfectly. If I fly anywhere in the USA all is perfect I can move the OBS to centre the CDI no problems. As I have said am I missing something? Is there a bug in fs9

 

Any help/pointers would be much appreciated

 

Cheers Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

110.15 @ EGGD is an ILS.

 

The OBS knob does nothing on an ILS.

 

It is a good practice to turn the OBS to the runway heading for situational awareness. However it is not necessary.

 

If you tune to a VOR instead of an ILS the OBS should work as you are expecting.

 

If you do tune to a VOR and the needle does not move then you have tuned to a DME only, which is what you will find in FS where there is a TACAN in the RW.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Excellent thanks very much, I was sure I was missing something. Thanks for quick reply.

 

Cheers

 

Stuart

Excellent thanks very much, I was sure I was missing something. Thanks for quick reply.

 

Cheers

 

Stuart

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this