Sign in to follow this  
Falconfly

Fs2crew disabled

Recommended Posts

Hey Bryan,

 

Iam all of a sudden unable to use the program. The application does not show in the view section anymore. When I open the configuration manager and try to click the radio button it only comes up as disabled. Does not enable.

 

In terms of changes, I recently updated the proatc x application and also downloaded the beta version for voxatc. Installed Skype recently as well. Iam not sure if this would have contributed to the issue. I do hope u can solve this soon. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Click the "Enable" button in the FS2Crew 777 Config Manger.


 


If you re-installed SP1C, it will restore your 777's panel.cfg file to its orginal, pre-FS2Crew state.


 


So you'll need to re-add FS2Crew by clicking 'enable' again.


 


 


Either that or one of those programs you installed messed up the panel.cfg file.

Share this post


Link to post
Share on other sites

 

Click the "Enable" button in the FS2Crew 777 Config Manger.

 

If you re-installed SP1C, it will restore your 777's panel.cfg file to its orginal, pre-FS2Crew state.

 

So you'll need to re-add FS2Crew by clicking 'enable' again.

 

 

Either that or one of those programs you installed messed up the panel.cfg file.

 

Hi,

 

When i click on enable all it does is say disabled.

 

Also i did not touch the 777 installation.

 

Any other suggestions ?

Also i did check the fs2crew entries are present in the panel cfg.

 

Only its not enabling it when i click on enable from the fs2crew config manager.

Share this post


Link to post
Share on other sites

 

 


When i click on enable all it does is say disabled.
 
Also i did not touch the 777 installation.
 
Any other suggestions ?

Also i did check the fs2crew entries are present in the panel cfg.
 
Only its not enabling it when i click on enable from the fs2crew config manager.

 

 

Based on what you said, please do this:

 

1. Re-install SP1C from PMDG.  That will wipe your PMDG panel.cfg clean.  Make it fresh.

 

2. Re-install FS2Crew and re-enable it.

 

(I'd also delete the FS2Crew made backup panel.cfg located in your panel folder first).

 

Best,

Share this post


Link to post
Share on other sites

Based on what you said, please do this:

 

1. Re-install SP1C from PMDG.  That will wipe your PMDG panel.cfg clean.  Make it fresh.

 

2. Re-install FS2Crew and re-enable it.

 

(I'd also delete the FS2Crew made backup panel.cfg located in your panel folder first).

 

Best,

I manged to enable fs2crew by deleting the panel. Cfg and using the backup panel made by fs2crew as the usable one. Then I clicked on enable and bingo it worked. I should say I haven't fired up fsx and checked it yet. However it should work fine. I'll report back if any issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this