Sign in to follow this  
johnbla

Missing scenery_packs.ini

Recommended Posts

Hi all

 

New to XP.  Downloaded a couple of osm scenery packs as I thought the scenery was very sparse compared to FSX. I kept reading that you need to make sure that your scenery is in the right order in the scenery_packs.ini file in the Custom Scenery folder. However, it does not matter how many scenery packs I install, that file does not show up. Anyone have any ideas?  Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just so I understand, are you dropping the new scenery into your Custom Scenery folder, starting up X-Plane, but not seeing the scenery and it's not being added into scenery_packs.ini, or is it just not visible?

 

Can you paste your scenery_packs.ini file so we can see the scenery order?

 

Also take a look at this post which might help http://forum.avsim.net/topic/442579-understanding-scenery-order/

Share this post


Link to post
Share on other sites

Delete the scenerypacks ini and start XPX it will recreate it.

 

Thanks guys but I don't have a scenerypacks.ini file to delete. Nothing.

Share this post


Link to post
Share on other sites

What ? no scenerypacks.in in the Customs Scenery folder ? 

 

I miss read your post. I thought the scenery was not being displayed.

Share this post


Link to post
Share on other sites

What ? no scenerypacks.in in the Customs Scenery folder ? 

 

I miss read your post. I thought the scenery was not being displayed.

 

Correct. Zilch.

Share this post


Link to post
Share on other sites

Ah, so have you updated X-Plane to the latest version. I think before version 10.10 or something, there was no scenery_packs.ini?

Share this post


Link to post
Share on other sites

Yes have you updated it ?   Where is X plane 10 folder installed on your drives ? you should check the log.txt under the X plane 10 root folder (main folder of X plane).

Share this post


Link to post
Share on other sites

And did you really install the sceneries correctly ? It has to be a folder and inside this folder you should see a folder Earth nav data. Otherwise there is probably something wrong if it isn't a library.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this