Sign in to follow this  
Epsilon90

FSX SDK sp1a won't install

Recommended Posts

Hi peeps!

 

I have installed the FSX SDK today, but I'm having a lot of issues. I first installed it not to the default location, then uninstalled it and again installed it, this time in the default location. I don't know if this can help, but for some reason when I click on ConfigSDK and write Yes it crashes and also I don't see any SDK box in the FSX bar during the flight.

 

But let's get to the point: the sp1a update doesn't install: when I run it it says:

 

"This service pack requires the original release of Flight Simulator X (FSX) SDK, which you can find on Disk 1 of FSX Deluxe Edition. Please install this by first running Setup.exe in the Disk 1 SDK directory, and then start SDK SP1A installation ..."

 

What can I do? Please help me!  :blush:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this