Sign in to follow this  
nudata

Error When P3D Gets to Loading Autogen? Repair?

Recommended Posts

Starting P3d after installing some ESS scenery now gives me a crash during load. One thing I am going to try is a "repair". I have reverted to base scenery.cfg and an older unmodified p3d cfg. I looked at various file dates but saw no reason for the failure just when autogen is being loaded.

 

Does anyone know just what a "repair" would do in the case of P3D?

 

A reinstall of P3D may be needed after copying all of the ORBX and A2A stuff that I have as well as simobjects folder.

 

==================

Repair - same erro/crash at autogen load.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Had also an Autogen load problem lately. I had previously installed ESI scenery which basically #####up my autogen in P3D.

Tried the backup files generated by the scenery add-on, but that did not work 100%. I still had some basic visual flaws in the textures and autogen.

Repair did not correct the problems either.

 

So, I did a re-install - Full install - of P3dV2.4. And everything is A OK now.

Hope it helps,

Pierre <_<

Share this post


Link to post

Problem solved -- poking around the ESI installer I tried uninstalling all their files. It just locked up. Then found a mention of them fiddling the Autogen folder contents in the P3D folder. I had seen a change dated there but it is a binary file so I went no further. Found a download in their help files that deals directly with fixing some files in that folder after an ESI install. Replaced the original (after backup) with the downloaded autogen ESI files and now P3D works. Unfortunaty, as occurs in these things, my Repair seemed to have reset several parameters so I have to adjust controls for an example. I had a terrible time initialling with Isle of Man with the ESI installer as well. Why they insist on using such a complicated system is unknown to me. Orbx has far more items and they avoid that stuff.

Share this post


Link to post

I had the same issue after installing Alderney. Luckily I keep a backup of my p3d folder, copied over the autogen folder and all is good again (alderney works fine too).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this