Sign in to follow this  
TomEDDW

Very low CPU usage...normal?!

Recommended Posts

Hey guys!

 

I am currently struggling with microstutters...every few seconds my frames drop from 60FPS to about 30-40 for a splitsecond which is

giving me a very annoying effect of stutters.

 

I recently upgraded my GPU to a MSI GTX970 Gaming 4G and it gives great over all performance.

 

Nontheless i just saw that running FSX, Majestic Q400 or PMDG 747 with Active Sky Next only uses about 15-20 percent CPU load which seems very low to me...

I used to think that FSX eats CPU....

Is there a way to raise that CPU load and maybe get a more smooth sim?

 

Maybe some of the Tech-Gurus out there have a clue?

 

Best regards,

Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "MOBO, RAM, CPU's & Other Hardware". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Do you have an affinity mask setting in the fsx.cfg active?

 

If not, you might want to think about doing that and taking FSX off the first physical core...

 

A

Share this post


Link to post
Share on other sites

Yes, i have it set to 252 which, if i'm right, sets FSX off the first two cores...

 

I just realised that running ASN makes things worse which is strange because i never had this Problem before.

Share this post


Link to post
Share on other sites

When things start to go belly up its not a bad idea to wipe fsx.cfg and let it build a new one 

Share this post


Link to post
Share on other sites

That is what i just did a few minutes ago...

In addition to that reverting back to an older ASN Version seems to imrove things a bit.

Share this post


Link to post
Share on other sites

You may want to consider dx10 or P3d. Even though your not maxing out your CPU you may be better off using that card of yours to help power things up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this