Sign in to follow this  
Johnny19

Flickering contrails

Recommended Posts

Guys, I'm sure this issue is on my side, I have contrails flicker, either left or right side, happens with 777 immersion, and PercipitFX. Is there any workaround to prevent this?

 

Thanks

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Guys, I'm sure this issue is on my side, I have contrails flicker, either left or right side, happens with 777 immersion, and PercipitFX. Is there any workaround to prevent this?

 

Thanks

 

Hi,

 

Can you post a short video showing the problem?

 

Thanks

Share this post


Link to post
Share on other sites

LOL well, someone has to be special :P

 

I'll try with DX9. Oh, this doesn't happen in P3D.

 

Edit: same thing happens under DX9

Share this post


Link to post
Share on other sites

LOL well, someone has to be special :P

 

I'll try with DX9. Oh, this doesn't happen in P3D.

 

Edit: same thing happens under DX9

 

Thanks for letting us know, we'll look into the problem!

Share this post


Link to post
Share on other sites

Hi friends,

 

could you write here solution to repair this? I have same issue...but observed in NGX... and it happens especially when rotate angle of view of external camera.

I also have DX10 Fixer.

Share this post


Link to post
Share on other sites

Hi guys,

 

have you ticked the option "exclude particle effects" in the fixer? If so, you won't see engine smoke or contrails from certain perspectives on both engines, only on one side or with this flickering. Just an idea B)

 

But be careful, converting effects by UNTICKING the exclude option can cause frame rate drops. On my rig, contrails, especially converted, are not possible with some AI around, i will get a drop from 30 to slide show :(

 

Matthias

Share this post


Link to post
Share on other sites

Un-check Exclude Particle Effects in the converter, and then convert again. Your flickering contrails will be addressed.

I will check that. Thank you.

Share this post


Link to post
Share on other sites

You were right! Thank you!

 

Un-check Exclude Particle Effects in the converter, and then convert again. Your flickering contrails will be addressed.

Share this post


Link to post
Share on other sites

Fixed! The contrails are awesome.

 

fsx%2B2015-02-01%2B17-52-44-32.jpg

 

 

After almost 50 years of real life flying, when I did my best to avoid bad weather, I'm now going out of my way to find rain, snow and BS (blowing sand) with weather close to minimums because it, well, just looks so damn real!

Share this post


Link to post
Share on other sites

Guys, I'm sure this issue is on my side, I have contrails flicker, either left or right side, happens with 777 immersion, and PercipitFX. Is there any workaround to prevent this?

 

Thanks

Under DX10 Fixer's Lights Conversion, un-check the Particle Effects under the Exclusion, and then convert.  Your flickering is over...

Share this post


Link to post
Share on other sites

...yes - everything looks great (even whell effects work better with unchecked "Exclude..."), but as Matthias said - there is significant fps drop :(

Share this post


Link to post
Share on other sites

Guys, I'm sure this issue is on my side, I have contrails flicker, either left or right side, happens with 777 immersion, and PercipitFX. Is there any workaround to prevent this?

 

Thanks

If you are using Steve's Fixer...under the section Lights/Effects, you need to uncheck the EXCLUDE box for Particle Effects.  Then run that section...and your flickering will go away....

Share this post


Link to post
Share on other sites

If you are using Steve's Fixer...under the section Lights/Effects, you need to uncheck the EXCLUDE box for Particle Effects.  Then run that section...and your flickering will go away....

I did that long time ago ;) thanks

Share this post


Link to post
Share on other sites

Ivan, this answer was probably addressed to me :)

 

Sesquashtoo, yes, I unchecked Exclude Particle Effects option, then press APPLY... flickering contrails gone (wheel effect also works then well), but there is significant fps drop...

Share this post


Link to post
Share on other sites

Ivan, this answer was probably addressed to me :)

 

Sesquashtoo, yes, I unchecked Exclude Particle Effects option, then press APPLY... flickering contrails gone (wheel effect also works then well), but there is significant fps drop...

Hahaha LOL ok, sorry for that then :)

Share this post


Link to post
Share on other sites

Ivan, this answer was probably addressed to me :)

 

Sesquashtoo, yes, I unchecked Exclude Particle Effects option, then press APPLY... flickering contrails gone (wheel effect also works then well), but there is significant fps drop...

Yes, unfortunately, you can experience FPS drop.  I have had that when using a marine craft with both bow and stern particle effect. Sometimes, severely so.  For myself, I decided that contrails, and wing vertices, are more important visually, than marine craft wakes...so I just endure it when upon the water....  :Sigh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this