Jump to content

Sign in to follow this  
stmad121

No VC

Recommended Posts

Howdy.

After 20-ish long haul hours wih no flaw, the T7 seems to be bugging out. After the FMS is programmed, the exterior views become skeleton. All I see is pax windows and the engine fan. After I exit the current sim, I load up in a default a/c then back in the T7. My view is entirely black but the click spots are still there. I can switch views, but they're all black. Never had this issue before. Anyone know? I do have highmemfix as well as the automation core installed per the manual.

Thanks

Share this post


Link to post
Share on other sites

 

 


Anyone know? I do have highmemfix as well as the automation core installed per the manual.

 

Sounds like a VAS issue. Have a look at the section on VAS in the intro manual.

Share this post


Link to post
Share on other sites

I have the autogen down the whole way... And the AI turned way down as well. I don't use addon scenerys or photorealistic scenery either. So besides ACARS (outside) there is nothing special. Just vanilla FSX with the T7. I've heard that VAS is mostly hit by those things, so I turned them off and down. I have 8GB RAM, and while I understand FSX can only use half of that, it's perplexing to me why JUST the T7 would cause high enough VAS to skeleton. The virtual cockpit still works perfectly fine, and I can still see the plane just fine from top down. Any of the other external views show a skeleton

Share this post


Link to post
Share on other sites

I have the autogen down the whole way... And the AI turned way down as well. I don't use addon scenerys or photorealistic scenery either. So besides ACARS (outside) there is nothing special. Just vanilla FSX with the T7. I've heard that VAS is mostly hit by those things, so I turned them off and down. I have 8GB RAM, and while I understand FSX can only use half of that, it's perplexing to me why JUST the T7 would cause high enough VAS to skeleton. The virtual cockpit still works perfectly fine, and I can still see the plane just fine from top down. Any of the other external views show a skeleton

 

Hmmmm...if it's just FSX and the 777 then there's something else going on. Send a ticket to us at support.precisionmanuals.com and someone should be able to help you out.

Share this post


Link to post
Share on other sites

 

 


After 20-ish long haul hours wih no flaw, the T7 seems to be bugging out. After the FMS is programmed, the exterior views become skeleton
Have you tried saving flight, closing FSX and reloading the saved flight? What happens if you start a new flight?

Share this post


Link to post
Share on other sites

Hmmmm...if it's just FSX and the 777 then there's something else going on. Send a ticket to us at support.precisionmanuals.com and someone should be able to help you out.

Done.  The kicker is that it only happens after programming the FMS...

 

 

And it happens every time I load up the flight, but only after the FMS is programmed and EXEC is pressed.  Any stage up to that point shows no external model issues.  As soon as I execute the FMS, the external model totally disappears.

 

Have you tried saving flight, closing FSX and reloading the saved flight? What happens if you start a new flight?

Share this post


Link to post
Share on other sites
stmad121, on 05 Jan 2015 - 4:13 PM, said:

Done.  The kicker is that it only happens after programming the FMS...

 

 

And it happens every time I load up the flight, but only after the FMS is programmed and EXEC is pressed.  Any stage up to that point shows no external model issues.  As soon as I execute the FMS, the external model totally disappears.

When you open FSX, do you have the default Aircreation Trike spinning in the window? And you then select the 777 and then fly now? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...