Jump to content

Sign in to follow this  
Stratocruiser1

Rotating beacon not working-P3D

Recommended Posts

I was able to install my Bush version C-185 into P3D V2.4 and it seems to handle pretty good. Just about everything I have checked out so far works, except the rotating beacon on top of the tail. When I turn on the switch, there is a red reflective flash on the exterior of the plane, but the beacon is not operating. I seem to recall that this was a problem in FSX for some people, but I can't find a fix in the forum for it. Anyone?

The other question is about the fuel and pax and baggage loading. In my plane, it is impossible to get the CG at the proper place using the chart in the menu. It looks to be very far to the rear. The plane seems to fly ok, but there should be a better chart for this. Anyone?

Share this post


Link to post
Share on other sites

I believe the beacon is a known problem with the older Carenado planes and P3Dv2, not sure about the fuel, pax and luggage loading though...


Philip Manhart  :American Flag:
 

13.jpg

- "Wise men talk because they have something to say; fools, because they have to say something." ~ Plato

Share this post


Link to post
Share on other sites

Thanks for the reply. The rotating beacon problem is strange. The beacon is on the plane and I see like a reflection on the metal of the plane like it is working, and I see the reflection in the cockpit too, but there is absolutely no illumination in the beacon itself.

The CG/load fuel, pax, baggage thing shows up on several other planes from FSX. You can not get the chart to show the CG in the proper spot no matter how you load the plane, but the plane flys ok anyhow, unless it is overloaded of course. The location of the CG doesn't seem to matter.

Share this post


Link to post
Share on other sites

If you still have FSX installed, do a diff between the effects folder between P3D and FSX.  P3D is missing a couple of .fx textures files that causes this issue.  I don't remember which ones unfortunately.  I looked at the folders and just copied over what were not in P3D.  The copying is safe because these files only affect Aircraft from FSX that use the default effects.


Vu Pham

i7-10700K 5.2 GHz OC, 32 GB RAM, GTX2080Super, SSD for Sim, SSD for system.  XP11.50,  P3Dv4.5

Share this post


Link to post
Share on other sites

I copied over what I could find missing. What a chore. There are hundreds of files in my old FSX because I used it for so long. No joy though. Still no rotating light.

But there is a bigger problem. I can't get the engine started manually. No matter what I do, it will not start. It will start with the auto start (Ctrl/E) but not manually.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...