Sign in to follow this  
fogboundturtle

15 days trials tribulation

Recommended Posts

I tried to install and use the 15 days trial last night. The first thing I have notice is that it wouldn't connect to X-plane 10 if I was  using EFASS. It also would save the map provider in the config.  Is there a way to make the 2 applications work together or is this a x-plane 10 limitation on how many client can be using XPUIC ? I also had some random error when I try to test the TTS. It was telling me the US English package wasn't install but it is. I am using Windows 8.1. TTS was working fine with Multi-crew Experience. I wanted to give your application a try as you know, the atc in x-plane is not very good.

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for trying Pilot2ATC.

I am not aware of any limitation, other that CPU and Memory, on number of client applications for XPUIPC.  It does take quite a few cycles to drive them, so that could be what's causing that problem.  Pilot2ATC is not aware of EFASS and so there should be no interaction between the two other than competing for PC resources.

 

When Pilot to ATC loads the speech recognition, it looks for the en-US language pack among the installed language packs.  If it's installed, it should find it.  If you encounter this problem again, please take a screenshot of Pilot2ATC and the error message box and send to me at admin@pilot2atc.com so I can try and see what's going on. Depending on when you get the error, there could be something else causing  the problem.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

I would recommend not uninstalling anything in the re-install process.  Just install over the installation you have now.  Uninstalling can damage the licensing file and cause it not to run.  Uninstalling also does not do anything that would help solve your issue. 

 

Let us know how it goes.

Dave

Share this post


Link to post
Share on other sites

I can't get it connected either, did you find a way to solve this problem, my trial is finishing and I could not even try it :( X-plane 10.32 64 

Share this post


Link to post
Share on other sites

Hello Dave,

 

I downloaded the trial of you product tonight. It really looks awesome and it seems to be exactly what I'm looking for. Unfortunately, I'm unable to be voice-recognized when I talk to it. My headset/microphone is working fine according to windows (I use Windows 7 Profesional and X Plane 10.35 64-bit). I tried both the grammar training section and the PTT regular command of the main interface, saying the exact words given as exemple but to no avail... I read all the posts related to this topic, again no chance.

I need your help here to figure out the issue and solution because I'm really interested in this addon.

Thanks in advance!

Francis

Share this post


Link to post
Share on other sites

Francis,

If you could send me screen shots of the full Pilot2ATC window when you are trying to use the voice functions I might be able to detect the problem.  Also a screen shot of the Grammar Help window when you are testing with that.

 

There is likely something wrong with the installation or possibly a setting.  The screenshots might let me determine the problem.  Send them to admin at pilot2atc.com

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this