Sign in to follow this  
Barnes

Problems Installing SP1d version of 777-300 Expansion into FSX-MS

Recommended Posts

Hi Guys,

 

First of all, I should mention that I have not yet installed FSX-SE, and am only (re)installing the PMDG777 in FSX-MS (original version). I know that in my situation, it was not necessary to update, but you know...

 

I have downloaded the new SP1d full installers for the 777-200LRF Base package and the 777-300LR Expansion. I have also uninstalled the older versions of the 777.

 

The 777-200LRF base package installs without a problem, but the 777-300ER package will not.

 

The installer allows me to select the version I am installing to, in this case "FSX Version - Original Microsoft Distribution" but when I select install I get a message that says "PMDG777-200LRF Base Package does not appear to be installed for one of the sims you selected" and the installer shuts down.

 

I have fired up FSX to confirm that the 777-200LRF has actually installed without any issues, and it's there in all it's glory.

 

Is anybody else seeing the same problem with installation of the 777-300ER expansion into FSX-MS?

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had this problem too, in the option for choosing the simulator, haveing both boxes ticked in the installer allowed the installation of the 777-300. I only have FSX:SE on my pc, but i had to check the box in the installer for FSX:MS and SE for it to install.

 

Hope this helps

 

Glen

Share this post


Link to post
Share on other sites

I had this problem too, in the option for choosing the simulator, haveing both boxes ticked in the installer allowed the installation of the 777-300.

Glen - You are the man!!!

 

It worked.

 

Thanks,

Dave

Share this post


Link to post
Share on other sites

Downloaded and installed without deleting/uninstalling SP1c and just installed over the top. Verified in the OC, SP1d confirmed. All working as per normal. No issues here in FSX. Don't have SE nor do I envisage getting it.

Share this post


Link to post
Share on other sites

Downloaded and installed without deleting/uninstalling SP1c and just installed over the top. Verified in the OC, SP1d confirmed. All working as per normal. No issues here in FSX. Don't have SE nor do I envisage getting it.

The only difference I see between your situation and mine is that I uninstalled the old 777's first - perhaps that has something to do with it...

 

I'm going to give FSX-SE a shot next time I clean up my system - see what the hype is all about.

Share this post


Link to post
Share on other sites

I had to edit the registry key for FSX:SE to install the 777-200base, it could'nt find the fsx registry....Had to rename it to Flight Simulator, Changed from Flight Simulator - Steam Edition

 

Glen

Share this post


Link to post
Share on other sites

hI

 

I have the same problem too but I have fsx se and fsxms. I cant install the -300 too I did what glen says but it doenst worked out for me.  

 

Salim said

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this