Sign in to follow this  
Flyfox

SIMstarter ignores the display.device settings in fsx.cfg

Recommended Posts

This tool seems to be very powerful indeed! However I still have problems using it correctly. My main problem right now is the fact that SIMstarter does not use the defined fsx.cfg correctly. Each time I start FSX through SIMstarter my graphics card settings are reset to the following values:

 

Full screen resolution 1280x720x32

Filtering: Bilinear

Anti-aliasing: OFF

 

My settings in the fsx.cfg for the corrsponding profile clearly define other values here, but they are obviuosly overwritten by SIMStarter. What am I doing wrong?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This tool seems to be very powerful indeed! However I still have problems using it correctly. My main problem right now is the fact that SIMstarter does not use the defined fsx.cfg correctly. Each time I start FSX through SIMstarter my graphics card settings are reset to the following values:

 

Full screen resolution 1280x720x32

Filtering: Bilinear

Anti-aliasing: OFF

 

My settings in the fsx.cfg for the corrsponding profile clearly define other values here, but they are obviuosly overwritten by SIMStarter. What am I doing wrong?

 

Hi,

 

I tested this function and it should work well.

Can you please send me:

 

- fsx.cfg (Original file)

- .\Userprofiles folder of SIMstarter (zipped)

- which profile does not work

 

You'll find my email adress inside SIMstarter > About.

 

I assume that you do not use the right [sECTION] for your changes?!

Share this post


Link to post
Share on other sites

Hi Pero

 

Thanks for your help! The problem could be solved by simply using the button "Renew from fsx.cfg". I hadn't used it before, because the fsx.cfg looked ok, but somehow a different fsx.cfg version was actually used for the start. So, everything is fine now!

 

Greetings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this