Sign in to follow this  
dave_paige

Looking for help - online flying

Recommended Posts

In just the last few weeks or so I am no longer able to complete a flight on VATSIM without the SIM freezing mid-flight. I am bringing this up here because I almost exclusively fly the NGX and I know there are some very smart folks here in this community. The only recent addition to my FSX installation is the A2A C182T. My rig is an HP Z800 (dual quad core) with 16GB RAM and a GTX 780 NVidia card. I have very little addon scenery installed so I don't suspect VAS issues at all. And, I should point out, I can fly on the Pilot Edge network for hours with no issues.

 

The "freeze" almost always happens well into the flight, usually after reaching cruise. All aircraft motion stops, no mouse pointer, no control via the joystick. Task manager shows that FSX is "not responding" and I have to force quit. This happens with both vPilot and Squawkbox 4 clients.

 

I googled the issue and it seems that it was a fairly common issue in the 2008 time frame as most of the posts about it in various forums are from about that time. However, I found no threads that had a clear cause of the problem or a solution. Looking for any ideas short of a complete reinstall of FSX which I will only do as a last resort. Thanks in advance.

 

Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dave, next freeze do nothing. Just wait.  There is an odd FSX 'freeze' condition that lasts 6-10 minutes and then as if a miracle it just starts running.  I used to experience it once in awhile when I was on Vista, I have not experienced it yet with Win7; however, it can still happen.  One recommendation is to use the [JOBSCHEDULER] Affinity Mask = n entry in your fsx.cfg, which you can find much about in the forums or google.

 

If it's not a AppHang then sorry for the useless info.

Share this post


Link to post
Share on other sites

Hi Dan,

 

Thanks for the info. I have waited up to 30 minutes after the freeze happens with no change. I'll look into the affinity mask thing. Again what I find strange is that this does not happen during hours of continuous flying on the Pilot Edge network using their client. It only happens when connected to VATSIM using either vPilot or Squawkbox 4. And, this has only started recently, within the last few weeks. Previous to that I was able to fly on VATSIM with no issues with either client.

 

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this