Sign in to follow this  
Kilopapa

777 not keeping track

Recommended Posts

Hi,

after 4 hours enroute time EDDK - KMIA my 777 suddenly stops following the NAT route. Somtime after 5130N the plane starts banking heavily turning 90° to the right, than back, overshooting and the same to the left. It even does not follow HDG SEL immediatly but takes 1 or up to 2 minutes to finish the turn and to eventually follow the selected heading. Headwind is steady with 60 kts (before 90 kts) from the left. Disconnecting A/P or inserting the waypoint again as direct to did not help. Never had this issue before. Could it be a LNAV issue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Could it be a LNAV issue?

 

More likely a weather program issue. Which one are you using? Is the "Disable Turbulence Effects" box checked in your default FSX settings?

 

Full names are required in this forum, too.

Share this post


Link to post
Share on other sites

Hello,

 

I had the same problem again some hours later on that flight. Again there was a strong (but *steady*) crosswind (100+ kts).

 

I use P3D 2.4 and FSGRW and never had an issue like this before with any other addon (like Aerosoft A319-321, LevelD 767 or others). Judging from that I doubt it could be a FSGRW issue. Seemed more like an overreaction to the wind input. What was puzzling me most was that even HDG SEL did not react the way it usually does. So I had a hard time getting the plane somehow back on course.

 

I am aware it's almost impossible to find out what was going on just by posting the issue but I find it useful to share my experience with the developing team. 

Anymway I saved the situation, could that help?

 

I am very happy by the way it happend in simulator. Wouldn't have been funny bouncing off and on a NAT track with 'the real thing'. :o 

Share this post


Link to post
Share on other sites

Ulrich, this doesn't happen in other addon aircraft because PMDG has realistic AFCS simulation that is very sensitive to unrealistic weather conditions.  Use weather smoothing features of FSUIPC (registered versions only) to help.  Nice thing about ASN is that (with turbulence features dialed down) it works very well with the PMDG aircraft, but before ASN I had to use FSUIPC.

 

Set WX to clear (no weather) and the problem goes away, right? That means it is a weather problem.

Share this post


Link to post
Share on other sites

I had this issue also. 

 

Made a ticket on PMDG Support and the answer was:

"Francisco,

 
This issue is probably occurring because your FS entries are missing from the Windows registry.  

Please download Flight 1's Registry Repair Tool found here:
http://www.flight1.com/view.asp?page=library

Run it (IMPORTANT: make sure you right click and choose Run As Administrator if you're using Windows Vista or Windows 7) and select the option appropriate to the version of FS you're having issues with.  Then, browse to that version of FS's folder and select the main exe file (either FS9.exe or FSX.exe) and press open. 
 

This should resolve your issue, let us know if it doesn't."

I did it, but the issue still remains. I'll try to disable the weather and turbulence.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this