Sign in to follow this  
paulwilko10

FSCaptain with Aerosoft Airbus Sound Isssue

Recommended Posts

Hiya

I Installed the demo yesterday on FSX and went through the tutorial and all went as planned, or atleast as planned as it can be with a plane i have never flown before.

However, I thought I would try with my favorite the Aerosoft Airbus A320. 
I seem to have trouble with loading PAX but most annoying is the absolute lack of sound from crew and Heidi.
I have tried announcements and there is nothing

I can hear the clicking when I press buttons on the FCDU. It loads fuel, so all seems pretty good apart from sound.

I have played the sound files on the pc and they are fine, just not in the sim

There was all the sounds in the 737 in the tutorial

Any ideas please?

Thanks

Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hiya

 

I Installed the demo yesterday on FSX and went through the tutorial and all went as planned, or atleast as planned as it can be with a plane i have never flown before.

 

However, I thought I would try with my favorite the Aerosoft Airbus A320. 

I seem to have trouble with loading PAX but most annoying is the absolute lack of sound from crew and Heidi.

I have tried announcements and there is nothing

 

I can hear the clicking when I press buttons on the FCDU. It loads fuel, so all seems pretty good apart from sound.

 

I have played the sound files on the pc and they are fine, just not in the sim

 

There was all the sounds in the 737 in the tutorial

 

Any ideas please?

 

Thanks

 

Paul

 

This probably won't help you but I also use FSCaptain with the Airbus A320 but I have to use "Manual Load" to load anything because "Normal Load" doesn't work.  It always says "No auto fuel load" or something.  But the sound does work with everything from the flight crew to my FO to the passengers boarding and leaving the plane.

 

Not sure if it matters or not, but you did install the ACARS right?  Maybe remove it and reinstall it?  Not sure.

 

May I ask which settings you use in the Options so it will do a "Normal Load" of the Pax, fuel and cargo?

Share this post


Link to post
Share on other sites

Hiya

 

I have not tried the loading part much but I think i have to use manual.

 

I have just tried FSCaptain again and it seems I do have sound, it's just soooo low it's unuseable!

 

I am on the FSCaptain forum so hopefully they can help.

 

Anybody else have any issues with the above combo?

Share this post


Link to post
Share on other sites

I had similar problems with the Aerosoft Airbus. The problem was that the ACARS installer installs the FDR gauge into the wrong VC section of the panel.cfg. Open the panel.cfg of the Airbus you want to fly and copy the the gaugeXX line which contains the FSCaptain gauge to the VCCockpit02 section (I think this is the right name, but I'm not at my sim PC right now so I'm not sure). Then everything should work fine. Took me hours to find that out... I also posted this over at the FSCaptain forums...

Share this post


Link to post
Share on other sites

I had similar problems with the Aerosoft Airbus. The problem was that the ACARS installer installs the FDR gauge into the wrong VC section of the panel.cfg. Open the panel.cfg of the Airbus you want to fly and copy the the gaugeXX line which contains the FSCaptain gauge to the VCCockpit02 section (I think this is the right name, but I'm not at my sim PC right now so I'm not sure). Then everything should work fine. Took me hours to find that out... I also posted this over at the FSCaptain forums...

Ooooh, this sounds exciting, will try tonight and feedback my findings :-)

Thank you :-)

Share this post


Link to post
Share on other sites

I had similar problems with the Aerosoft Airbus. The problem was that the ACARS installer installs the FDR gauge into the wrong VC section of the panel.cfg. Open the panel.cfg of the Airbus you want to fly and copy the the gaugeXX line which contains the FSCaptain gauge to the VCCockpit02 section (I think this is the right name, but I'm not at my sim PC right now so I'm not sure). Then everything should work fine. Took me hours to find that out... I also posted this over at the FSCaptain forums...

Hiya

 

I tried this last night and I think I can see what you are talking about but it did not work.

However, I am certain I did it wrong

 

If you have 5 mins, can you please look into what exactly I should be moving.

 

I found two lines which I moved to VC2 but that lost my hotkey setting so I could not find the ACARS in the Airbus without using the EXE version which has never had sound.

 

Thanks for your help

 

Paul

Share this post


Link to post
Share on other sites

Hi Paul,

 

the following lines should be included in the panel.cfg to make it work:

 

In the [Window Titles] section:

 

Window06=FCDU

 

(This could of course be any other Window number which is not assigned yet. Just make sure that the number corresponds to the following section you need to add)

 

Underneath the line that says /////////////////// Window 03-09 free for Addons /////////////////////// add

 

[Window06]
size_mm=48,344
position=8
visible=0
ident=24477
gauge00=FCDU!ACARS,1,1,48,344
 

And then include the FDR gauges in both the VCockpit01 and VCockpit02 sections:

 

In [Vcockpit01]:

 

gauge64=FCDU!FDR,1,1,1,1

 

In [VCockpit02]

 

gauge09=FCDU!FDR,1,1,1,1

 

That did the trick for me. Let me know if it works.

Share this post


Link to post
Share on other sites

Hi Paul,

 

the following lines should be included in the panel.cfg to make it work:

 

In the [Window Titles] section:

 

Window06=FCDU

 

(This could of course be any other Window number which is not assigned yet. Just make sure that the number corresponds to the following section you need to add)

 

Underneath the line that says /////////////////// Window 03-09 free for Addons /////////////////////// add

 

[Window06]

size_mm=48,344

position=8

visible=0

ident=24477

gauge00=FCDU!ACARS,1,1,48,344

 

And then include the FDR gauges in both the VCockpit01 and VCockpit02 sections:

 

In [Vcockpit01]:

 

gauge64=FCDU!FDR,1,1,1,1

 

In [VCockpit02]

 

gauge09=FCDU!FDR,1,1,1,1

 

That did the trick for me. Let me know if it works.

Hmm, thank you very much but no luck

 

The Cabin music seems okay, but the FO and Cabin Crew is soooo quiet

Share this post


Link to post
Share on other sites

We're still working on this.   There appears to be some kind of conflict, but we have other copies of the Aerosoft Airbus that seem to work fine with sound.

The next version of FSCaptain has a new sound system that plays voices in a completely different way.  We may soon send you an alpha copy to try.

Dutch

Share this post


Link to post
Share on other sites

 

 


The next version of FSCaptain has a new sound system that plays voices in a completely different way. We may soon send you an alpha copy to try.

 

That's great news! I love the fact that you guys are constantly working on FSCaptain. It is one if the best addons I ever purchased. Lot's of fun and still getting better...

Share this post


Link to post
Share on other sites

That's great news! I love the fact that you guys are constantly working on FSCaptain. It is one if the best addons I ever purchased. Lot's of fun and still getting better...

That's it, rub my nose in it lol !!

 

I do wonder if there is a weird sound driver issue, but surely other applications would suffer and I am not seeing that at all :-(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this