Sign in to follow this  
zmak

FSX-SE "You want to load this program" loop

Recommended Posts

Hi All

 

Im re installing FSX-Se and as normal when firing up FSX it asks if I want to run these. I select yes however its asking me every time I start FSX. What would be causing that?

 

 

 

fsxse%20trusted_zpsduvgbiln.png

 

 

fsx%20se%20trusted_zpspiwu1v8m.png

 

 

 

[Trusted]

fsdreamteam\couatl\couatl.exe.wwzwbulclqnhukhrkbiehiaelztwlnqehrabrouq=1

C:\Program Files (x86)\FSForce 2\FSForce.exe.klezrbcwnnqnitkzaoobqaklqknchclrkclwnrow=1

E:\FSX-SE\steamapps\common\FSX\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow.dll.lckquokiroizhiihiqruhlahlbhqqhiaubcibozk=1

bglmanx.dll.kcitqrqkebbznzrzeziktqcebitatlceawbqeaqi=1

PMDG\DLLs\PMDG_Interface.dll.rieceqequzithcoclknucnabrkoiznrrouhhcawa=1

RAASPRO\RAASPRO.dll.alznetirckhtecehcuiuanaiiqwkerhrlkilzboo=1

Modules\FSUIPC4.dll.qewqzteuwahhkeictbkeotwtztecqzqbouebbhok=1

C:\Program Files (x86)\FSForce 2\FSForce.dll.icrrkcwnwnbrqlobwbolehazneeocarrthelibio=1

VistaMare\ViMaCoreX.dll.abzknbncotucoqrnztwotkwzizobtztlchtkrzzn=1

e:\fsx-se\steamapps\common\fsx\GAUGES\VAGauge.GAU.nbwwttqrhulkuohwhlninwikonhiinetawzioiuq=2

e:\fsx-se\steamapps\common\fsx\GAUGES\VAInfo.GAU.aihnheatuwwboewtcoewiezkocrrkuuaeekobzue=2

e:\fsx-se\steamapps\common\fsx\GAUGES\PMDG_777X.DLL.iwcaiccihwlooqbuoubrbwcucrhkqhkqzwcontq

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is an error in your DLL.xml. You will need to check it. It has to be perfect, or you will be in that loop till eternity.

Also, you have fsx SE installed in C:\Program Files (x86), and if you have write permissions not set correctly, could also be an issue. Do you have UAC set to "Off" ?

Share this post


Link to post
Share on other sites

I see, what am Iooking for? Here is one of them. I wonder why fsx-se is making these errors

 

-<Launch.Addon>

 

<Name>FSForce DLL</Name>

 

<Disabled>false</Disabled>

 

<ManualLoad>false</ManualLoad>

 

<Path>C:\Program Files (x86)\FSForce 2\FSForce.dll</Path>

 

</Launch.Addon>

Share this post


Link to post
Share on other sites

Could be the formatting Zoran. I had the same issue with Couati, and fixed it by applying a back up from a exe.xml.

Do you have spaces like you posted above ? It should not have spaces between comments


Also check exe.xml, and see that couati format is correct


<?xml version="1.0" encoding="windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>exe.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>Couatl</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>fsdreamteam\couatl\couatl.exe</Path>
  </Launch.Addon>
  </SimBase.Document>

Share this post


Link to post
Share on other sites

Thanks, no spaces it just shows up like that. I will run the FSDT message past their forums and see how I go

Share this post


Link to post
Share on other sites

Copy the one I just posted above to your exe.xml. That will fix it

Share this post


Link to post
Share on other sites

Couatl isnt even showing up in mine...odd 

I will try yours


Copy the one I just posted above to your exe.xml. That will fix it

Thanks for your help but the problem is just going to get bigger. I need to find out why its happening

Ughh looks like another re install of a re install coming up..another full day wasted

Share this post


Link to post
Share on other sites

Couatl isnt even showing up in mine...odd 

I will try yours

Make sure you select EXE>XML not DLL.XML. Only addon manager uses DLL.xml

Share this post


Link to post
Share on other sites

Make sure you select EXE>XML not DLL.XML. Only addon manager uses DLL.xml

Wrong one lol

 

just found EXE-XML and I will have a look at it

Share this post


Link to post
Share on other sites

Wrong one lol

 

just found EXE-XML and I will have a look at it

Even if it is there, copy mine over.....carefully lol

Share this post


Link to post
Share on other sites

Julian,great work! mine was a bit different. Near the top , my manual mode was showing  true, makes sense ...thats why I kept manual loading doah. terrific now I don't have re install my re install

 

 <Launch.ManualLoad>True</Launch.ManualLoad>

 

Its loading fine now

Share this post


Link to post
Share on other sites

Julian,great work! mine was a bit different. Near the top , my manual mode was showing  true, makes sense ...thats why I kept manual loading doah. terrific now I don't have re install my re install

 

 <Launch.ManualLoad>True</Launch.ManualLoad>

 

Its loading fine now

Fantastic Zoran.

Well rescued, Julian.

I was on a roll Rick lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this