Sign in to follow this  
redhead66

Default Piper Cub

Recommended Posts

I have just installed FSX on a new computer on a dedicated SSD. Win 7 Home Premium 64.  When checking some default aircraft I see that the Piper Cub only shows as a skeleton.  All the other default aircraft are ok as well as some payware addons.

 

Does anyone know why this might be.  I noticed that SDK  was not installed during the installation, but I remember that the last time I installed FSX on my old computer it was.  That seems to be the only difference that I have noticed up to now.  Could that be the reason?

 

Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When checking some default aircraft I see that the Piper Cub only shows as a skeleton. All the other default aircraft are ok as well as some payware addons.

 

Make sure, when starting FSX you start it with Administrative Privileges.  You can have this done permanently by going to the FSX main folder and right clicking FSX.exe and selecting Properties.  Under the compatibility tab, look all the way down and make sure Administrative Privileges is check for ALL users.  Make sure UAC is disabled. 

 

The SDK has never been installed with FSX as it is not needed to run FSX.  You have to install it separately via FSX Deluxe then inserting the Acceleration disk and installing the update. The following link provides details on how to install it properly - http://www.fsdeveloper.com/wiki/index.php?title=SDK_Installation_%28FSX%29. You will need to install the SDK if you want to develop some nice missions or network or build some scenery and aircraft.

 

Best regards,

Share this post


Link to post
Share on other sites

Hello Jim

 

Thanks for your reply.  I had already cancelled UAC  (slider at bottom) and Action Centre UAC unticked.  I have FSX starting as administrator (box ticked in compatibility tab).  Although where it says "privilege level" it is ticked but greyed out.

Should the "run in compatibilty mode be set to Win 7?

 

Bob

Share this post


Link to post
Share on other sites

Somewhere out there is a Texture Fix that I downloaded and ran, that cured this problem for me. It wasn't the Cub, but a freeware plane... And it spread to my other planes too. The Texture Fix .... Fixed it! I think it was ******* Altuve who created it.

Oh, why is the name ******* in asterisks? Is ******* a swear word? Sorry ....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this