Sign in to follow this  
dave_paige

NGX SP1d 737-700 tail strobe

Recommended Posts

I brought this up in the release notice thread but no one said a word.

 

Myself (FSX) and friend (FSX) and another friend (P3D) are all seeing the same thing. On the 737-700 winglet model, part of the tail strobe effect is appearing several feet behind the aircraft, floating and flashing in space. All I'm looking for is confirmation one way or the other that this is a real bug or just a problem with our three installs.

 

I did put in a ticket but the response was to do a full uninstall/reinstall using the same process Kyle posted about which is already what I, and two others have done. This issue only seems to be on the 737-700 winglet model, on all the others the tail strobe effect is in the correct place. If some of you could just check yours and let me know I would really appreciate it.

 

Dave

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Checked now, (FSX-SE) here also this away from the tail, must be a bug.

 

João Alfredo

Share this post


Link to post
Share on other sites

I don't seem to be seeing that here. I loaded the 700 winglet in both FSX and SE, and unless I'm

missing something, it looks normal here. The strobe is on the rear of the plane, and not floating

behind it, and the reflection on the ground behind the strobe seems to look to be where it should be.

Are you all actually seeing the strobe light itself floating behind the plane? Mine is on the plane where it should be.

Share this post


Link to post
Share on other sites

I don't seem to be seeing that here. I loaded the 700 winglet in both FSX and SE, and unless I'm

missing something, it looks normal here. The strobe is on the rear of the plane, and not floating

behind it, and the reflection on the ground behind the strobe seems to look to be where it should be.

Are you all actually seeing the strobe light itself floating behind the plane? Mine is on the plane where it should be.

Yes.

Share this post


Link to post
Share on other sites

Weird.. Mine is not doing that as far as I can tell. I did do a total uninstall and reinstall.

And I tried both my SWA 700, and also a PMDG livery. Both were OK here. Also loaded

the 800, and the strobe light was in the same normal location.

I only checked the winglet versions..

 

Now the recall issue, I got even though I did uninstall/reinstall. Most of the non startup

panel states were older files, even with the update. Only the one new date default startup state

was OK.  Any old one gave the recall error, and also showed an error on the FMC when

loading, although it didn't list what the error was.. Just said Panel Error, or something like

that up at the top of the page.. Of course, I doubt that issue is related to the strobes..

Share this post


Link to post
Share on other sites

Well I sure wish I could figure it out then. It's only the 737-700 winget variant. I've checked all the others on my system and the tail strobe effect is in the correct position.

 

Dave


Ok as usual PMDG support is the best. They found a model that didn't get updated. It's been fixed, just need to redownload and reinstall.

 

Dave

Share this post


Link to post
Share on other sites

Well I sure wish I could figure it out then. It's only the 737-700 winget variant. I've checked all the others on my system and the tail strobe effect is in the correct position.

 

Dave

Ok as usual PMDG support is the best. They found a model that didn't get updated. It's been fixed, just need to redownload and reinstall.

 

Dave

Thanks for the info, fixed.   :BigGrin:

Share this post


Link to post
Share on other sites

I'm cornfused now.. Was that the 737 winglet model files, or a livery..

Normally just a livery change is just textures, and I wouldn't think would cause that..??

I'm wondering why I didn't seem to see it, and wonder if I oughta re-download

later on... I'll probably wait a bit till all the smoke clears in case there are other

fixes..

The only other strange thing I've noticed is twice I was doing a landing, and

on short final I turned off the speed hold and disengaged the auto pilot, but

kept the autothrottle armed for possible TOGA.

When I did that, I had no manual throttle control.  :(

 

I had to disarm the auto throttle to get my manual throttle control back..

But I'm going to test more today to see if it's something I did, or maybe an issue

using an old panel state, A/T panel state setting, etc..

I had never seen that behavior before.. Always before, if I turned off speed hold,

and kept A/T armed, I would see "ARM" on the PFD, and would have manual

throttle control.

But I did use my old panel state a short bit, so maybe that could have caused it.

I'll tinker more in a bit to see how it acts with a known good panel state.

I made a good "short" state to replace my old one that caused the fuel error..

Maybe it was causing more problems than just the fuel recall issue..??

Share this post


Link to post
Share on other sites

I got the same problem too at night Tailcone strobe light is a few meters behind in the air and on the ground.

Share this post


Link to post
Share on other sites

I got the same problem too at night Tailcone strobe light is a few meters behind in the air and on the ground.

Just uninstall the 600/700 expansion.  Redownload from PMDG.  Install and all is fixed.

Share this post


Link to post
Share on other sites

I must have downloaded it after it had been noticed and fixed. I see that all the other files were

originally born on the 4th, but my 600/700 exe was born on the 6th at 12:08 in the AM..

You must have d/led the first version pretty early. I didn't d/l it until yesterday about 9:30 AM.

So I likely don't need to re-download it being it looks normal on my box..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this