Sign in to follow this  
belongedtoair

Cannot get the Nvidia Inspector working.

Recommended Posts

Hi all.

 

I'm making a switch from fsx to P3D. On fsx I've lock my frames to 20 and set vsync 1/3 of refresh rate, and I'm getting a smooth flight experience.

 

I tried to do it on P3D, created a new profile for it, and selected prepar3d.exe. I did the changes then apply the settings and close N.I. But there's no difference on the sim. My frames are still unlimited and AA is not working.

 

What am I doing wrong?

 

Thanks 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Not 100% sure but I don't think P3D supports that because it doesn't run in either 100% full screen or 100% window (one of the two). I remember seeing discussions on this but didn't pay much attention, because I don't use that approach. In both sims I just lock to 25fps and be done with it. If I load the graphics just right I don't have stutters.

Share this post


Link to post

jimcarell is right, Nvidia 1/2, 1/3 etc. refresh rate vsync only works in Full Screen Exclusive mode which P3Dv2 does not have. Try this: Make sure you have selected an Aero desktop theme, set Nvidia Control Panel vsync to Adaptive and enable the sim vsync + triple buffering.

Share this post


Link to post

jimcarell is right, Nvidia 1/2, 1/3 etc. refresh rate vsync only works in Full Screen Exclusive mode which P3Dv2 does not have. Try this: Make sure you have selected an Aero desktop theme, set Nvidia Control Panel vsync to Adaptive and enable the sim vsync + triple buffering.

Tried your suggestions, but still it doesn't working at all :(  

 

Anyway, can you tell me a program that I can limit my frames externally? Because when I limited it in internal limiter, my frames down so much. 

Share this post


Link to post

Limit the FPS via NI itself, work pretty well (for me at least) without the FPS drop penalty.

 

2dkbhb6.jpg

 

If you got the newer Driver / GTX Card

you can find it under "Sync and Refresh" section as depicted below

 

ibxd15.jpg

Share this post


Link to post

Just updated my driver to 347.52 and got the supersampling working  :rolleyes: thanks for all of your advices.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this