Sign in to follow this  
tacannav

FMC Problem?

Recommended Posts

When I try to turn on the FMC I cannot get it to work,  the FMC screen is blank with a little yellow rectangle box in the middle of the screen,  I tried a reinstall and changing the display steeings such as unchecking direct X....etc... to no avail,  has anyone else had this problem?   I couldnt find any one in the forum with this issue....any ideas how to fix this,  I cannot load any flights.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full name in the PMDG forums please.  My first guess is you are missing the fonts that are used by the FMC.  Try restoring them by running the installer and selecting REPAIR, that should do the trick.  The reinstall should have done this for you so I'm a little puzzled.  Finally, you can open a ticket with PMDG Product Support, they'll get you running again.

Share this post


Link to post
Share on other sites

I tried everything and still could not get the FMC to operate including repair,   so what I did was a complete reinstall of FSX and Acceleration,  (  which I was trying to avoid  )  but that took care of that problem and a couple of other minor issues as well so that made it well worth it,  downscc,  I appreciated the help though.

Share this post


Link to post
Share on other sites

For future reference, if you're getting graphics but no text on a display in any aircraft then it is almost certainly a font issue. You can try copying fonts from the FSX fonts file in to the Fonts part of the control panel and that normally fixes the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this