Jump to content

Sign in to follow this  
herrkaleu

Very disapointed. GNS430/530 issue

Recommended Posts

Hi. Here i am again.

 

I created a clean and fresh installation of my simulator environment. And i guess i found the error,

I need to install the simconnect client v10.0.61259.0 to get my aerosoft Airbus working, as told me by the Aerosoft Support.

But the Problem is, after installing the client the Mindstar GNS stops working. There is no Communication between the avionics an the GNS Gauge. as i can see because the NAV Inop Flag in the HSI doesn't disappear.

 

Here are some pics about that.

 

1st pic: the simconnect client is installed

simconnect_installedx5klg.jpg

 

2nd pic simconnect client is not installed:

without_simconnect_inpijqr.jpg

 

3rd pic: simconnect client is not installed and the aircraft follows the flightpath

without_simconnect_inn1j2x.jpg

 

 

But when i told this the support in order to provide some help to locate the problem, he only gave me the answer that the simconnect client doesn't belong to the p3d installation.

But this answer didn't help me.

 

I had to install it for the aribus.

 

Maybe you can help me a bit more. if there is a solution.

 

Actually i created a workaround, as i wrote a script which installs or deinstalls the simconnect client with one click, depending on what aircraft i want to use. But this cannot be a solution for a 50$ Product in my opinion. And so i can not imagine to buy the G1000 which i really want to buy.

 

So long

 

Nice weekend to you

 

Rico

Share this post


Link to post

I am part of the support process, so I'm well aware of what's been said where and by whom.

 

Let's be crystal clear about this. You want to state that the SimConnect client for FSX, when installed onto your computer that's running Prepar3D v2.5 makes the 430/530 stop functioning. While I understand that your impressions based on what you are seeing makes this true, it is in fact not true.

 

You point to the flag showing on the CDI display as indicative that our 430/530 no longer works and the aircraft flys due north instead of following the 430/530 course. The truth is, our 430/530 units are functioning correctly.

 

The red flag on the CDI indicates there is no valid course information going to the CDI. That flag is controlled by whether or not an active waypoint exists in the flight plan in the core sim. There is exactly one, and only one method for us to make an active waypoint in the core sim. It works without the SimConnect client installed on your sim computer. It ceases to function when you install the SimConnect client on your sim computer. The SimConnect client shound not have anything to do with this at all.

 

There is nothing we could possibly do to make things any different, as the sim provides very limited interaction with regards to flight plan generation.

 

I find it interesting that you want to call us out for this problem because of our product cost. The actual problem is thus:

 

1 - You have a product that requires you to install the SimConnect client on your sim machine. The client software doesn't actually belong on the same machine that's running SimConnect. That's incorrect programming.

2 - You have a product that wasn't created for Prepar3D, requiring something that Prepar3D no longer supports. It's mis-representation of product compatibility.

 

If you want to get angry, get angry at the correct company. After all, I'm willing to bet it costs close to $50 as well.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

so in case of misunderstanding. i am not angry. i am disappointed about the behaviour of the simulator.

 

now, when i know what the problem is i already wrote to the aerosoft forum, but i want to tell you about my results too. when i am not able to find always the best words for it. sorry i am not a native speaker. and when i write the GNS didn't work then it is the problem what i see. i actually added the information that there is no communication between the CDI and the GNS gauge. the gns input and the calculated results are fine on the display..

 

i say again i am not angry with you. you did an awesome support. 

 

and i told here as well "i will keep you informed", so i wrote the same to this forum again.

 

when you say there is nothing you can do, that the gns works in presence with the Simconnect Client, okay then it is the answer.

 

i created a workaround that is not the best one i know, but maybe the aerosoft developers can change their arbus in the future, so the simconnectclients are not necessary then.

 

so there is nothing more i can say now. if i said something wrong. i am sorry about. i didn't want to do so. but i tried to do the best to find the correct english words.

 

let me thank you for the support. never had seen before such a great support.

 

:good:

 

cu

 

Rico

Share this post


Link to post

Well my German is probably illegal in 40 galaxies. So, don't beat yourself up regarding your English. :smile:

 

I understand your frustration and I can commiserate with you. When developers don't follow the SDK guidelines, it makes it difficult and can cause lots of problems. Unfortunately, there's not much we can do about it.

 

If in the future we find something regarding this entire issue that we can put a stop to whatever is causing the issue, we'll be certain to let people know.

 

I apologize for not understanding your feelings on this matter.


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Herr,

 

What is your GNS file set up?         I am having trouble getting my buttons and dials to work properly for my Emuteq GNS530 for Mindstar software to sink up within P3D 2.5. P3D and FSUIPC do see the buttons working but none work no matter which plane I use.

 

I could use help!

 

thanks!

 

Richard

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...