Jump to content

Archived

This topic is now archived and is closed to further replies.

Driver170

FO turning fuel pump off during preflight

Recommended Posts

I have set a panel up just like the long state panel, except i have the APU for air and external power for the AC busses.

 

When i click on RUN PF (APU/EXT) and once the FO gets to the fuel pump part, he should switch on or leave on the left wing fuel pump but he doesn't he switches it off, but if its off he leaves it off, and doesn't switch it on. same for my.

 

But he switches on the centre pumps if fuel is above 1000lbs or 453 kg ? can someone explain this thanks


Vernon Howells

Share this post


Link to post
Share on other sites

 

 


When i click on RUN PF (APU/EXT) and once the FO gets to the fuel pump part, he should switch on or leave on the left wing fuel pump but he doesn't he switches it off, but if its off he leaves it off, and doesn't switch it on. same for my.

 

Are you referring the Before Start flow when the FO turn on all the fuel pumps?


 

 


But he switches on the centre pumps if fuel is above 1000lbs or 453 kg ? can someone explain this thanks

 

That's correct procedure.

 

Fuel pumps are usually off anyway until the re-fueling is complete.

Share this post


Link to post
Share on other sites

If you start the plane in cold and dark with APU/EXT selected in the config panel and with centre tanks empty the FO will turn the left wing fuel pump on, if you have more than 453kg of fuel in the centre tank he'll use the centre pump. I understand this operation clearly.

 

Not the before start flow thats fine he'll switch on the pumps.

 

Its when i load up the long panel state and run PF with APU/EXT and during the electrical power up he should select a fuel pump because the APU is running but he doesn't. So i done a test, if i switched on the wing pump he would switch it off during the electrical power power up. If i left it off he doesn't turn it on like he does in the cold and dark start up?

 

So loading the cold dark panel is fine but its the long panel state thats the problem? Could you try this out maybe?


Vernon Howells

Share this post


Link to post
Share on other sites

In the manual

 

Left Forward Fuel Pump on for APU if APU selected as power source.

 

This does happen when you run cold and dark with APU/EXT as the air and power.

 

But if i run my panel state - long. The FO turns the wind fuel pump off and if its off he doesn't switch it on.

 

Just like you to be aware incase this is a bug for your next release on FS2Crew


Vernon Howells

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...