Jump to content

Archived

This topic is now archived and is closed to further replies.

Giomantovani

Dark line in the sky

Recommended Posts

Hi. I was happily fliying from Dublin to Paris tonight when I realized a pitch black line in the sky. Went to investigate but found nothing like it on the web. I've already replaced the sky textures, cleaned the shaders cache and restored fsx.cfg but it didn't work out. Funny thing is that when I enable DirectX 10 it fades a little, allowing me to see the sky behind it. Any help would be extremely appreciated.

 

1o6a2b.jpg

 

 

Share this post


Link to post
Share on other sites

raise your scenery to MAX and see what that does. if it doesnt then its a corrupted BMP and you will have to repair it or uninstall and reinstall


www.alaskaair-virtual.org,swavirtual.com, Ramp lead @ Phoenix Sky Harbor, Loving the simming and aviation industry 

 

<SCRIPT LANGUAGE='JavaScript' SRC='http://www.jetphotos.com/jp_forum_sign.php?photogid=75760' TYPE='text/javascript'></SCRIPT>

 

Alex Kulak

Share this post


Link to post
Share on other sites

Raising the scenery to max shouldn't make any difference.

 

Judging from the direction the black line crosses the sky, I am wondering if the milkyway_lm.dds is corrupt or missing.

 

For the OP go into your FSX/scenery/global/texture folder and find the texture called MilkyWay_lm.dds. If that texture is missing then that could be the problem.

 

Otherwise it's hard to say but maybe some type of video card corruption, bad video card driver or settings, card overheating.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

Raising the scenery to max shouldn't make any difference.

 

Judging from the direction the black line crosses the sky, I am wondering if the milkyway_lm.dds is corrupt or missing.

 

For the OP go into your FSX/scenery/global/texture folder and find the texture called MilkyWay_lm.dds. If that texture is missing then that could be the problem.

 

Otherwise it's hard to say but maybe some type of video card corruption, bad video card driver or settings, card overheating.

 

Thanks, you were right. Replacing the file for a custom one fixed it. :)

Share this post


Link to post
Share on other sites

Glad that fixed it. I had a feeling that's what it was when I saw the screen shot you posted.

 

Happy flying.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,415.00 of $25,000.00 Donate Now
×
×
  • Create New...