Sign in to follow this  
Tango777

No wx radar buttons work with latest SP

Recommended Posts

All of my PMDG products are box versions. The 777 radar works fine. But after downloading the SP from Aerosoft for the 737NGX and installing it bringing it up to 1.10.6461, which the PMDG Ops Center verifies, the wx radar controls are not clickable and the gain dials do not turn. The mouse arrow remains an arrow and it does not turn into a little hand like when you click on other switches in the cockpit.

 

Help would be appreciated.

 

brandon garcia

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


But after downloading the SP from Aerosoft for the 737NGX and installing it bringing it up to 1.10.6461, which the PMDG Ops Center verifies, the wx radar controls are not clickable and the gain dials do not turn.

 

Did you uninstall before running the Aerosoft installer?

 

If not, uninstall what you have completely, using the procedure posted in the General Forum.

Share this post


Link to post
Share on other sites

After I uninstall the 737ngx following your procedure in the general forum, do I just run the Aerosoft installer 1.10.6461 immediately after I install the 737ngx dvd?

 

brandon garcia

Share this post


Link to post
Share on other sites

Disregard my prior post.

 

I followed your procedures in the general forum to the letter by uninstalling 737ngx from control panel and going through and deleting every file that had the name 737ngx on it and the wx radar controls still do not function. The mouse arrow still does not change into a hand when the mouse is put on the gain knobs or the wx buttons.

 

Any ideas?

 

brandon garcia

Share this post


Link to post
Share on other sites

 

 


Any ideas?

 

Did you install only the installer that you downloaded from Aerosoft, or did you install from the DVD first?

Share this post


Link to post
Share on other sites

I installed the DVD and then I installed Aerosoft's update. If I did the wrong thing why then are the step by step instructions for proper installation of the update not given in the readme that is in zip file that I download from Aerosoft that contains the update installer?

 

In your pinned post in the general forum you tell us to uninstall files that are left over after uninstalling 737ngx from Windows control panel. In the readme file that the installer from Aerosoft comes with it is clear that it says the following: "DO NOT MANUALLY DELETE FILES FROM YOUR MACHINE." Am I doing something wrong by uninstalling files manually that are left over after running the PMDG 737 8900NGX Base Package FSX uninstaller from Windows 7 control panel?

 

brandon duncan

Share this post


Link to post
Share on other sites

 

 


I installed the DVD and then I installed Aerosoft's update.

 

That's what's causing the issue. Do not install from the DVD first. Install the downloaded file only. Part of the reason it was so difficult to get the update to everyone (and not simply post the file on a service updates page) is that it is a full installer that does not require anything to be installed before it installs. It's a replacement - not a supplement.

 

Even if you follow the instructions in the Read Me file, and do not manually delete the files per my post (and only uninstall via the Control Panel), it should still succeed as long as you only install the file you downloaded.

Share this post


Link to post
Share on other sites

I am having the same problem as described above, except that I have the download version of the NGX (800/900 and 600/700) directly from PMDG.  I uninstalled my existing versions from the Control Panel, and reinstalled them using the new SP1d installers that I re-downloaded.  The versions now check in Control Panel as 1.00.3219 for the Base Package NGX, and 1.10.6461 for the 600/700 Expansion.

 

Now, when I push the WX button on the EFIS, it brings up range rings - but none of the buttons or knobs on the radar control panel on the pedestal are clickable, and the cursor does not turn into a hand.

 

Please advise.

 

Rob Perez

Share this post


Link to post
Share on other sites

The versions now check in Control Panel as 1.00.3219 for the Base Package NGX, and 1.10.6461 for the 600/700 Expansion.

 

The base package   should be 1.10.6461   so  unless the box version  is  different  which I doubt   looks like  your base version didn't  get updated  for some  reason

Share this post


Link to post
Share on other sites

Thanks, everyone!  I did the uninstall/reinstall as per the other thread (including deletion of files), and it seems to be working now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this