Sign in to follow this  
darem

C310, GTN and P3D V2.5 - not. Or?

Recommended Posts

Well I upgraded my C310 to a double installer today, and I bought the GTN integration as well.

 

I installed the C310 into P3DV2.5, installed the panel integration, changed the aircraft.cfg as instructed.

 

Then I loaded the C310 into the simulator - and was told that I tried to use a product that was meant for FSX and that the sim will be shut down. Which it was.

 

The Turbo Duke, the Alabeo PA32, the A2A Cessna 172 and the 2D integrations all work fine, just the Milviz C310 isn't.

 

What am I missing?

 

Thanks for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please verify that you installed MilViz C310R P3Dv2_v3.141213 into P3Dv2.x...

 

Next, please look in the aircraft's ..\panel folder and tell me the data on the Milviz_Sound.gau file. It must be 6/21/2014 112KB. This is the critical key since this gauge is version specific.

 

It sounds to me as though you used the MilViz C310R FSX_v3.150219 installer and chose P3Dv1.x

 

Lastly, please send your purchase details to roadburner440 (at) milviz.com so you can be registered for our official support forums.

Share this post


Link to post
Share on other sites

Installer for C310 was MilViz C310R P3Dv2_v3.141213.exe

Installer for the panel modification was MilViz_C310R_F1GTN_v1.141214.exe

And the Milviz_Sound.gau is from June 21st, 2014, 17:11:16

 

So everything should be allright.

 

I will send my details to the address given.

Share this post


Link to post
Share on other sites

Rick, might it be because you own both, 750 and 650? I only have the 750.

Share this post


Link to post
Share on other sites

Rick, might it be because you own both, 750 and 650? I only have the 750.

750 & 650? What are you referring to, darem? I'll take a wild shot here and assume that you are referring to the GTN. In which case, no, I do not have that, or put it this way, I have not bothered to check if it is integrated with the 310CR.

 

I was referring to that I have the MilViz 310CR for FSX(which I have kicked into touch), then got the update to P3D v.2.5 from MilViz and it installed with no issues.

Share this post


Link to post
Share on other sites

Nope, the plane itself is fine, as long as it hasn't the GTN750 installed. When it has, P3DV2 terminates.

Share this post


Link to post
Share on other sites
And the Milviz_Sound.gau is from June 21st, 2014, 17:11:16

Okay, now look in the ..\panel.GTN750 folder to see if there is a copy of the Milviz_Sound.gau present...

 

If there is not a copy there, then copy/paste the one you have in your ..\panel folder there and test again. It should now work.

 

If it does work, the future-proof solution would be to also drop a copy of the working Milviz_Sound.gau into the P3Dv2 ..\gauges folder to replace the one already there. It is an incorrect version that an earlier installer must have placed...

Share this post


Link to post
Share on other sites

This did the trick, thanks. The culprit was in the P3Dv2 ..\gauges folder. Thanks. Problem solved!

Share this post


Link to post
Share on other sites

I'm happy that it did. The "clue" was the presence of the correct version in the ..\panel folder, which was placed there when you ran the base aircraft's installer.

 

Normally this would be just fine, but the ..\panel.GTN750 that had no sound gauge forced the sim to look in the ..\gauges folder where it found an obsolete copy... :blush:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this