Sign in to follow this  
luckynic1

oom

Recommended Posts

Hi guy's hope everyone is well.

Just went to do a flight from cyyz fly tampa to tfff.

Sitting at the gate in the 777-200 no more than 10 minutes did all the pre checks and programming the fmc.

Started to get the dong noise in the background by the time i had pushed back and started to taxi i got the oom warning.

Ok try again 737ngx same gate done pre checks and fmc prog push back and taxi to holding point no probs at all.

Went back to the 777 again this time the 300 did the pre checks and fmc same thing again oom.

also went to a few more airports kjfk fs dreamteam  egll aerosofts lax ksfo etc all got the oom warning.

Think it maybe time for a formatt unless you guy's have a susgestion

also have tried Dave susgested setting in fsx asn and few other things he mention

Guy's i'm away for the week so a thank you in advance

cheers mark B)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problems with Fly Tampa EKCH, after trying a lot of things that didn't work, I changed the textures (under Options) to 512 and the OOM didn't occur after that. To my surprise I didn't notice any loss of image quality.

 

Hope this helps you.

Share this post


Link to post
Share on other sites

Knowing I have a high VAS overhead from tons of photoscenery installed, deactivating the PS usually is enough to get my VAS usage down.

 

One could also try disabling sound preloading (may or may not lead to lagging sounds), and disabling the FS2Crew RAAS (which I always keep active for the added immersion).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this