Sign in to follow this  
MrSpeaker

long pause before touchdown

Recommended Posts

Awe been researching this for a bit, I get this long pause before touchdown, been trying different things to fix the issue and nothing seems to work, I have got rid of my overclock,(running a 4790K at 4 ghz  and a gtx 580), no tweaks in my fsx cfg file, and got rid of the fx skidmark file to see if that would work. The things I have been reading through different forums seem to be that the ngx is loading a massive sound file before landing. Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I remember this issue ages ago with the really early versions of the NGX...

 

It's been ages since I noticed it...are you sure you're all updated up-to-snuff?

Share this post


Link to post
Share on other sites

According to the ops center I am. Says I don't need to update anything.

The download links in my account are the latest full installers right.

Share this post


Link to post
Share on other sites

Does this happen at all airports? Also, does this happen with zero addons working except PMDG? Obvious question but good to ask

Share this post


Link to post
Share on other sites

Yes at all airports, I also use opus fsx , asn and trakir, have not tried  with them disabled. Its very frustrating.

Share this post


Link to post
Share on other sites

I get very slight pauses every time a sound file gets loaded for the first time during a flying session. I noticed that the 777 has an option to pre-load sounds, surely to alleviate this issue. I wish the NGX had the same option.

 

Dave

Share this post


Link to post
Share on other sites

Yes at all airports, I also use opus fsx , asn and trakir, have not tried  with them disabled. Its very frustrating.

 

Try it, just to make it as simple as possible and help try and diagnose where the issue is.

 

I've never had these sound file loading issues, nor have I heard of them before (not that this means anything) but I wonder if there is a pattern to it. I.e an add-on or maybe hardware setup

Share this post


Link to post
Share on other sites

For me it only happens the first time a particular sound is loaded during any given flying session. So, for example, if I do several legs without restarting the sim, which I do often, the legs after the first one I don't have any sound loading pauses. Again, there must be a reason PMDG provided an option to per-load all sounds in the 777 product.

 

Dave

Share this post


Link to post
Share on other sites

I see what you are saying but since others don't have this, such as I, there must be an answer

Share this post


Link to post
Share on other sites

Yes at all airports, I also use opus fsx , asn and trakir, have not tried  with them disabled. Its very frustrating.

 

Myself, I wouldn't run two weather programs. Dunno if you are just borrowing textures

from one to another or what, but that could cause extra mayhem.

I've seen quite short pauses every once in a while when gear/groundroll sounds are loaded,

but most of the time I don't get those.

Have you defragged your drive lately if mechanical?

You should not be getting long pauses before touchdown with the gear you have.

Even if the sound file were on the large size, that cpu should chomp right through it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this