Sign in to follow this  
José Ignacio Rodríguez

Main Panel Overview not showing

Recommended Posts

Hello Everyone,

 

I installed FS2Crew Ngx Reboot and re-installed the NGX as well according to the instructions in the manual. I did make sure to have all the Keyboard assignments as required.

 

When pressing "C" the main panel overview does not appear. I have tried several times (even after restarting my computer), and also in the 2D view, but nothing. It seems that the Main panel does not show in the screen regardless of any keyboard assignment.

 

In addition, after pressing the Main Button the Preflight checklist starts and I can hear the PF and the PM performing their checks.

 

I have also checked the FS2Crew for the 777 and by contrast everything works nicely.

 

Is it there something that I have missed during the installation or any configuration that I must accomplish to solve this? Any guidance will be much appreciated.

 

Thank you!

Jose

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just confirming you have set 'C' under 'AUTOFEATHER (ARM/OFF)' ? Maybe try another unassigned key. You can also click Views, Instrument Panels and then select the FS2Crew main panel from there to confirm it's loading up. 

Share this post


Link to post
Share on other sites

I have a similar problem. The main panel is not opening after pressing "C" (I assigned that one to autofeather on/off). And after opening the panel via the menu it remains black. So not usable. I tried to reinstall (as admin). FSX and config manager are running as admin. By the way it is FSX-SE.

Share this post


Link to post
Share on other sites

If the panel is "black", it means the gauge did not load.

 

Odds are your anti-virus ate a necessary file.

 

Re-install again, but make sure your anti-virus is off and the FSX folder is excluded.

 

Some anti-virus programs can be very aggressive in quarantining stuff, much to our chagrin.

 

 

If nothing happens (no panel appears), do this:

 

1. Try opening the panel via the VIEWS -INSTRUMENT PANELS menu.

 

If you can open it there, everything is working, just assign AUTOFEATHER ARM/OFF to a different button.

 

 

2. If that doesn't work, open the PMDG 737 panel.cfg file with Notepad.

 

Do you see FS2Crew entries on it?

 

If not, did you 'enable' FS2Crew via the Configurator?

Share this post


Link to post
Share on other sites

Completed all these steps. Panel.cfg entries are there. But still a black panel :(

Share this post


Link to post
Share on other sites

 

 


Completed all these steps. Panel.cfg entries are there. But still a black panel

 

Send me a Support Ticket... I'll help you via a Remote Desktop.

Share this post


Link to post
Share on other sites

I had the same problem. Solved it by not using any old saved flight's and started with a new one.

 

Frank

Share this post


Link to post
Share on other sites

 

 


I had the same problem. Solved it by not using any old saved flight's and started with a new one.

 

Cool, but never used Saved Flights.

 

Saved Flights and complex 3rd party addons do not often play well together.

Share this post


Link to post
Share on other sites

The trike is still the default flight. I've used saved flight's all the time with no problems over the years.

 

Frank

Share this post


Link to post
Share on other sites

Hello everyone, fwr757 is right after starting a new flight the main panel appeared correctly. However, I never experience this issue with the legacy Fs2crew for the NGX.

 

Thanks everyone for your help

Share this post


Link to post
Share on other sites

We solved this problem with one user.

 

Turns out he had Legacy NGX on his panel.cfg, which he tried removing by hand prior to installing Reboot.  

 

Things got messed up during the hand edit (it's an easy mistake B)  ), and there were problems in his panel.cfg file which caused everything to fail.

 

 

Solution:

 

Re-installed the NGX aircraft.  This restored the panel.cfg file to its original, clean condition.

 

Re-enabled FS2Crew via the Config Manager.

 

Everything worked fine after that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this