Sign in to follow this  
Comanche

can't turn off Cinema Verite

Recommended Posts

I'm trying to figure out why the heads hake plugging is not working and realized that cinema verity needs to be off. When I try to uncheck it, the check mark does not go away and it seems to be stuck in the on position.

Is there a way to turn it off by editing a congig file somewhere. Everything else is working fine and I hate to have to reinstall xplane for this.

 

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try disabling your plug-ins and see if you can disable it there.  You can do that within the plug-in drop down as you probably know. Then, if it becomes operable, enable them one at a time and see which one does it.

 

Just a suggestion...  I really have no idea.

 

John

Share this post


Link to post
Share on other sites

Thanks John for the suggestion!

Ill give that a try and see if it works.  If not, Ill have to assume that my X-plane install got corrupted somehow and install a 2nd copy, then move stuff over to the new copy and eventually delete the old. At least X-plane makes this somewhat painless to do.

 

Rob

Share this post


Link to post
Share on other sites

Before to install a 2nd copy you may want to rename the preferences folder, in order to let the sim re-create them from scratch, and check again.

 

Angelo

Share this post


Link to post
Share on other sites

In most cases you don't need to reinstall.  Just run the updater.  That should replace any corrupted files.

Share this post


Link to post
Share on other sites

Updater might be the answer.  Quickest anyway - other than the plug-in thing.  If you have been doing the beta thing, just uncheck beta and it will revert to 10.36.  Otherwise, just update to 10.40b6, which is the current.  

 

But you knew that, I'll bet!

 

John

Share this post


Link to post
Share on other sites

Hi, I had the same problem. In my case, Old_As_Dirt was right, I disabled all my plug-ins and renabled them one by one. The problematic one was BluFX. I don't know why, but disabling it returns control over Cinema Verite on/off.

 

Thanks Old_As_Dirt !

Share this post


Link to post
Share on other sites

That's it!! It was bluefx. Once devativated it, I was able to turn off cinema verite. Now the head shake plugin works great!

Thank you everyone for your help.

 

Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this