Sign in to follow this  
mthornton

J41 Conspic Light Problem

Recommended Posts

Hi all,

 

Does anyone know how to fix the problem of my conspic lights displaying as shown below with the 'box'?

 

Many thanks.

 

conspic.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Does anyone know how to fix the problem of my conspic lights displaying as shown below with the 'box'?

 

Is this FSX, or FSX:SE? Are you running FSX with DX10, or DX10 fixer?

Share this post


Link to post
Share on other sites

Is this FSX, or FSX:SE? Are you running FSX with DX10, or DX10 fixer?

Hi Kyle, FSX and DX10 fixer - guessing that has something to do with it.

Share this post


Link to post
Share on other sites

Hi Kyle, FSX and DX10 fixer - guessing that has something to do with it.

 

DX10 probably. We didn't set our aircraft up to work with it, so it's probably something to do with that.

Share this post


Link to post
Share on other sites

DX10 probably. We didn't set our aircraft up to work with it, so it's probably something to do with that.

 

Ahhh ok, understandable. Thank you for your quick response.

Share this post


Link to post
Share on other sites

I use DX10 Fixer and it works find Mark. Open your manual on your controller and you will find the solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this