Sign in to follow this  
Gypsy Baron

Can not send a message to AVSIM

Recommended Posts

I tried using the contact link and form  to send amessage to AVSIM but it failed for some reason.

 

I was trying to report the following 'failure'.

 

The Front Page Link at the top left of the Forums menu is no longer working.
Instead, it takes you to the forums index page. Until yesterday it worked and
took you ti the front page where one could use a single click to view the
'What's new' in the library. I hope you can restore that useful link!

 

I received a 'bounced' message to my email address. The partial info follows:

 

---------------------------------------

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

ckreznor@outlook.com
(ultimately generated from forum@avsim.com)
host mx1.hotmail.com [65.55.92.168]
SMTP error from remote mail server after end of data:
550 5.7.0 (SNT004-MC3F9) Unfortunately, messages from (209.8.161.216) on
behalf of (aol.com) could not be delivered due to domain owner policy
restrictions.

 

----------------------------------

 

It is rather frustrating to not be able to report an issue when the reporting software

is also broken!'

 

 Paul

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I am occasionally when attempting to access My Content page getting an Opps! Screen.

Share this post


Link to post

We are running AVSIM in Performance Mode.  There are a lot of things that cannot be done or seen in Performance Mode.  Once we pinpoint the Source of the performance glitch and "kill it", we'll turn off Performance Mode.  Thanks for spotting these errors.  We are receiving contact e-mails from several members and we will fix those problems too if not fixed after we turn off Performance Mode.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this