Sign in to follow this  
patrico

A P

Recommended Posts

Can anyone give me possible reasons why the autopilot in my T7 has suddenly stopped working and will not engage, bearing in mind I have using it successfully for many years

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any recent update in version or change in the options? Maybe realistic AP engagement option previously off and now ON?

Share this post


Link to post
Share on other sites

What do you mean "stopped working?"  Can you be a little more specific please.

Share this post


Link to post
Share on other sites

Are you able to reproduce it on every flight?

I know you said you have used successfully for many years but... just to ensure it is not a wrong manipulation but a bug, have you checked all the conditions for the AP engagement?

Amongst others:

_ F/Ds ON

_ No force applied to the yoke/control wheel (if realistic AP engagement option set to ON)

_ Trim correctly set

_ Above 400ft AGL...

_ IRS aligned

_ Any warning on the EICAS?

_ Any failure activated?

 

What is the situation when you try to engage the AP?

(MCP modes, aircraft attitude...)

 

Maybe a few screenshots would help (main panel with PFD, ND, EICAS, and overhead panel).

Share this post


Link to post
Share on other sites

Hi Bud,

thinking some more on  your first post on  this subject I have made some changes I forgot  about, I have now mapped  my Saitek Pro Flight Yoke  to  FSUIPC as FSX could not handle I thought I had done the calibration correctly  ( obviously not  )  as I am certain that's where the problem is.On looking at the synoptic on the T7 by pressing the FCIL button  my PFD, I can see clearly see he elevator  reflected downwards. I tried using my yoke to center it, but it only moves hard up or down. I have tried in vain to  calibrate it , but at least  now I know what the problem is

Share this post


Link to post
Share on other sites

Great! Now you don't issue with the AP anymore but rather with the yoke calibration...  :P

 

How did you configure the yoke in fsuipc? Direct calibration? fsx axis?

 

I personnally use the 737 PFC yoke configured in direct calibration but with no calibration at all in the calibration window of fsuipc and it works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this