Sign in to follow this  
TerryLatting

vPilot and FS2Crew

Recommended Posts

Ok, I have searched the forums and I did not see anything about my problem so it might just be a configuration on my end.

 

I fly on Vatsim and I use vPilot to connect to their servers. I just downloaded the iFly 737NG Series as well. I have not flown the 737NG on Vatsim yet because I have been learning the FMC and Nav operations. When I used any other plane (CRJ700) on Vatsim and connected with vPilot I didn't have any communication problems thru my microphone, the controllers heard me clearly.

 

I installed FS2Crew for less workload in the 737NG (Which is Awesome BTW!!). FS2Crew works fine by itself and the speech recognition works great and recognizes me clearly when I speak. I have been using Speech Recognition for other games as well for about a year now so I know that is setup properly.

 

When I run vPilot and FS2Crew together, FS2Crew does not recognize my voice AT ALL while vPilot is running. If I close vPilot, then FS2Crew works again after I close FSX completely and reload without vPilot. This is frustrating because I need vPilot to connect to Vatsim.

 

I am not sure if there is a setting checked wrong or if they conflict with eachother but they will not work together period!

 

Someone please help me troubleshoot this. I am extremely computer savvy so geek talk will work with me. :smile:

 

I tried using FSInn but when I start that program it freezes my Simulator so thats why I went with vPilot. Is there a suggestion for a different program for Vatsim that doesn't conflict with FS2Crew?

 

Any help is appreciated!!

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anyone else?

 

I've never used VPilot, but it sounds like it's somehow monopolising the mic input.  How it would do that, I don't know.

 

I'd fire off a support email to their devs.  Maybe they have an idea.

Share this post


Link to post
Share on other sites

You could try opening the recording/microphone properties and de-selecting 'Allow applications to take exclusive control of this device'.

 

I don't have the issue as I run vPilot on a client.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this