Sign in to follow this  

Secondary Panel Button not working

Recommended Posts



I've looked everywhere for an answer to this, and I'm at the end of my tether.


I have installed and re-installed Reboot (Steam), both times with admin rights. I have started FSX with admin rights. I have activated NGX rebbot via the config manager.(Did this first). I have the Trike showing on the free flight screen. I have started the NGX with both engines off and engines on. I am starting in 2D  cockpit mode.

I have assigned a Main keyboard button. This is working and the long thin panel appears at the top of the screen. I have assigned a secondary button - this too is working (assuming this will trigger the FO to start a checklist. I have assigned a hard mute button. This is not working as I cannot get into the secondary panel to change to voice settings or any other settings.


The "SEC" button on the main panel isn't working. I cannot get it to work.


Can you please shed some light on this? I have followed the instructions to the letter as far as I can see.




Rob Padgham


Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Rob,


To confirm, when you press the SEC button, nothing happens?


A new panel should open up.



If that's the case, I suspect your panel.cfg is messed up with double entries or something.


If you'd like to start totally clean, I suggest this.


1. Uninstall the NGX aircraft.

2. Manually delete the leftover NGX folder in the SimObjects folder.  That part is important.

3. Re-install the aircraft.  

4. Re-enable FS2Crew.


That process takes about 10 minutes and it ensure everything is "clean".

Share this post

Link to post
Share on other sites

Thank you Bryan.

You're correct - no panel opens when I click the SEC button.

I'll give your suggestion a try when I get home this evening.

Thanks again.

Rob Padgham.

Share this post

Link to post
Share on other sites

Thanks again Bryan.

Your solution above worked perfectly.

Now up and running and can't wait to give it a try!


Rob Padgham

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this