Sign in to follow this  
rudder

locked out after crash

Recommended Posts

HI/after many years with fs9/x

fsx, I tried to work with xplane 10.36 first off I had a crash, after restarting I saw a  window with use original rendering or default rendering, I tried to use default rendering,  now I cant get rid of the window, no matter what i do. had enough trouble with fsx, and now with xplane. help me if you can, I quit and restarted many times. thanks, Rudder.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HI/after many years with fs9/x

fsx, I tried to work with xplane 10.36 first off I had a crash, after restarting I saw a  window with use original rendering or default rendering, I tried to use default rendering,  now I cant get rid of the window, no matter what i do. had enough trouble with fsx, and now with xplane. help me if you can, I quit and restarted many times. thanks, Rudder.

The reason it keeps crashing, is you have not fixed what causes the crash. You should have a log file of the crash. Towards the bottom of the log, it should list what happened. I hope this helps a little.

Share this post


Link to post
Share on other sites

most of the time when xplane crashes is because the settings on the graphic output is set too high. bring all the setting down to bare minimum and slowly raise it up there.

You can post your log file on pastebin and people can take a look to try and help you better

Share this post


Link to post
Share on other sites

HI/after many years with fs9/x

fsx, I tried to work with xplane 10.36 first off I had a crash, after restarting I saw a  window with use original rendering or default rendering, I tried to use default rendering,  now I cant get rid of the window, no matter what i do. had enough trouble with fsx, and now with xplane. help me if you can, I quit and restarted many times. thanks, Rudder.

 

http://forums.x-plane.org/?showtopic=56971

Share this post


Link to post
Share on other sites

Thanks for your replies, at 83 yrs not enough time  to frig  arround. deleted xplane, reinstalled solved prob. I have a 5 screen, saitek equipped cockpit, not ready to give it up . thanks.

Share this post


Link to post
Share on other sites

Should you run into the same problems again, you can delete the preferences which is what you did when you deleted and reinstalled X-Plane

 

There is a folder in X-Plane called /Output/Preferences

In there, you will find files ending in .prf

Try deleting the X-Plane.prf first, and then you should be able to reset them again manually which will create a new file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this