Sign in to follow this  
Jayjay

Why have the foreign languages foras been deleted?

Recommended Posts

I wonder why we don't have any foreign language forum any more, except for the russian forum.

 

Jean-Jacques

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "Hangar Chat" to "Help Using the AVSIM Forums". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

It does not work Jim.  When clicking on your link I get a warning in red "Sorry we could not find that...." and also "You do not have permission to view this forum"

 

Jean-Jacques

Share this post


Link to post
Share on other sites

Sounds like the same problem we were having earlier this week where the Admins, like me, could see the forums, but the membership could not.  I'll put in a work order.

 

Best regards,

Share this post


Link to post
Share on other sites

Yes Jim, same thing, but if I remember well, earlier this week it was a bigger chunk of the forums that were not visible.  Ah! I just checked and now the international language forums are again visible (with a debug list at the end).  Thanks for a quick fix.  Have a good w.e.

 

Jean-Jacques

Share this post


Link to post
Share on other sites

Yes, Chase fixed the problem (again).  Thanks for bringing it to our attention.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this