Jump to content

Archived

This topic is now archived and is closed to further replies.

baumgartner8@comcast.net

Auto Pilot with GF-MCP

Recommended Posts

Hello, haven't been able to get the GF-MCP to dial in the altitude.  Doesn't function, the rest of the knobs/functions work.  Can dial in altitude with the virtual knob though, just not the GF-MCP.  This worked fine however with the previous Phenom 100.

Share this post


Link to post
Share on other sites

Same here Bau, the virtual guys i go on Team Speak with laughed at me cause i bought a Carenado --as i said i would never buy their products cause of bugs apon bugs and over priced . I gave in on this 300 cause of the real pilot statements  here said it's not to shabby with the latest updates and were lucky to have Bert who seems to really be good on helping us  although he gave me the mod to put in the Garmin 750 from Flight One and after hours of trying to get it in i can't, but that's my fault doing some thing wrong --- I have the Advanced Auto Pilot from Go-Flight and same as you -can't dial in Altitude but the heading and course i can . I have 7 modules of switches and radio's and a handful work .But all in all i do like this little guy and the responce to help is good here i find  --i posted this at Go -Flight but no reply from any one yet .  If some one comes back here and talks about this LINDa thing --- it does NOT work with Go-Flight so you know .Louis

 

Sim2015055_zpse46110a8.jpg


Louis Massicotte

Caroline Alberta 

 

Share this post


Link to post
Share on other sites

Louis:

 

I'm glad I'm not the only one having difficulty installing the GN750 in the Phenom!  Followed Bert's directions to the letter but still getting a black screen where the GN750 should be, even in the pop-up panel.  Mod is working great in the Hawker and the Kodiak quest I have, not sure what I'm doing wrong.

 

I'm otherwise OK with using the G1000.  Any way to just replace the AP with something else?

 

Chuck

Share this post


Link to post
Share on other sites

I'm otherwise OK with using the G1000.  Any way to just replace the AP with something else?

 

Chuck

I tried replacing the Phenom 300 autopilot gauge with the one from the Phenom 100. Nope. Nothing works. Altitude, VS wheel, heading, course all just sit there and don't move. That's strange, something should move.

 

I also tried the WeFly autopilot and most everything works except altitude selection, VS and IAS. But that's enough to make it worthless.


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | RC Cola

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...