Sign in to follow this  
BillW

In My FSX, The Gulf of Mexico has Gone Dry

Recommended Posts

I was just flying out of corpus Christi NAS outbound to the Gulf of Mexico. My textures are showing the Gulf to be a vast prairie with an occasional town. Can someone give me a hint where to start? I have Ultimate Terrain X and Justin Tyme's terrain mesh along with GEX.  Any help appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Run the UTX  setup tool  and then close it. It will fix your terrain.cfg which has become corrupted. Then all will be fine.

Share this post


Link to post
Share on other sites

I run the UTX setup tool, select the "Quick enable/disable" option, and disable UTX (USA/Europe/Canada), then do that again and enable it.  Then I close the setup tool.

 

Works every time when I do it that way.

 

Regards

Share this post


Link to post
Share on other sites

I ran the tool and it did fix the problem. What really threw me was that the West coast was fine. there is always some anomaly in FSX to surprise you.

Share this post


Link to post
Share on other sites

I ran the tool and it did fix the problem. What really threw me was that the West coast was fine. there is always some anomaly in FSX to surprise you.

something you installed removed the entries for that area in the terrain.cfg file. happens sometimes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this