Sign in to follow this  
Dragonmount

OOM after 5 minutes.

Recommended Posts

I have windows 10, a GTX 980, 16GB of ram, and an intel 5820k. Yet I cannot play this game. My old PC ran it better than this, at least I never got any OOM on it anyway. Why do I get OOM, how do I fix it? I want to fly again without hearing the OOM chimes. I had a GTX 660 Ti, and 8GB of ram on there, and an i7 2600k. You'd think with better of everything, that the performance on this would be better. So why did that computer never give me OOM and this one gives it at the drop of a hat?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What are your system settings?

Are you running hi-res scenery?

Do you have anty/much photo scenery that is enabled in your scenery.cfg?

 

FSX is only allocated 4GB of address space so having 16GB or 8GB won't matter as long as there is sufficient memory for FSX (4GB) with the OS loaded and other programs, etc.

 

  Paul

Share this post


Link to post
Share on other sites

Check the size of the system page file, it should be 1.5 to 2X the size of your physical memory, or set to let the system control it. Also the best defense against OOM's with FSX is to switch to FSX-SE as it has much better VAS management then the original FSX. Or if you can afford it P3D V3.0 which uses similar VAS management techniques as SE does.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this