Sign in to follow this  
Eef

GPU Load 99% & Stutter

Recommended Posts

Hi all,

 

Im running Prepar3d v3. However im getting some stutters. My settings are high but certainly not max. 

 

My system:

 

I5 2500k 4,9ghz

8gb 1600mhz

msi gtx 970 4gb

 

I would think that my cpu could be maybe a bit of a bottleneck but I don't know what is going on. With shadows enabled my gpu load is always 99% which causes stutters.. and that is just with the default flight loaded.

 

When disabling all shows under the lightning tab, the gpu load is around 40-80% and when flying and panning all is fine and perfectly smooth.

 

Does someone knows how and why this happens? I read that other guys with a 970 are running smooth..

 

My settings:

 

p3d1.png

p3d2.png

p3d3.png

p3d4.png

 

No traffic at all.

 

And no cfg tweaks.

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would take your Shadow Detail down, Ultra is way to high.   Take your Water down as well, it looks terrible either way.  Take you Scenery Complexity down to Dense.  Lock your frames at 30 or 31 or 32 see which one suits best for you.     


I'm running an i7-3930k  16 gig of ram and a gtx SC 980 ti,   using these settings with my specs i have got rid of 99.9% of stutters.  As you know there so much more to it then settings though, but lowering some settings is a good starting point 

 

 

21523368044_6568918fca_o.png

 

 

22270341802_0b00cecdfb_o.png

 

 

21662163603_d6d69b5bbc_o.png

Share this post


Link to post

I have the same gpu and can have shadows at high and simobjects shadow as well.water on medium.dense AG complexity maxed and traffic without stutter.maybe your cpu is throttling.i have seen that and it can be a mess.i run 4770k@4.7 at winter times but 4.5-4.6 at summer

Typic load is around 50-70% on the gpu

 

Also try unlimted fps with vsync and buffering on

Michael Moe

Share this post


Link to post

Thanks for the replies. I changed some settings but still 99% load. I found out what causes it. Its that I have a 120hz panel. I've read that vsync with triple buffering in Prepar3d is like 1/2 refresh rate. Since I used to set 1/4 refresh rate in NVI. Which doesn't work for p3d.

 

When I change my refresh rate to 60hz the load is around 20-40% with much lower fps, like 20-40fps. And the whole sim is stuttering, guess my panel doen't like 60hz...?

 

I don't exactly understand how vsynch and triple buffering and all of that works. But would it be best to set 60hz and lock around 30-33 fps or can I leave it 120hz and lock the fps, but what number is good for 120hz?

 

Eef van Schaik

Share this post


Link to post

 

 

I don't exactly understand how vsynch and triple buffering and all of that works. But would it be best to set 60hz and lock around 30-33 fps or can I leave it 120hz and lock the fps, but what number is good for 120hz?

 

 

 

To be honest Eef, either do i,  but my Monitor is 60hz so i found locking my frames at 32 worked for me,  as for 120 hz well i'm all out of expertise on that on. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this