Sign in to follow this  
darth_damian_000

Help with add-ons

Recommended Posts

Hello.

 

I am planning to buy airports, and go deeper into ORBX's scenery (vector, open LC). Will I have to delete airports before I install add-ons from ORBX? If I do delete airports (FS Dream Team, flytampa, aerosoft, drzewiecki), will I be able to reinstall them? Do airports themselves have some sort of a license? ORBX, for example, has a scary EULA saying that only a single license can be used on a single computer, and I don't want to invest in these "one-shot" things (that is, if I understood the EULA correctly)

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

you do not need to uninstall your add ons when installing ORBX. ORBX has its own way to manage the scenery priority thats all. For ex. FSDT or Flightbeam airports laying below the last ORBX entry in the scenery.cfg. So no worries about it.

 

Concerning your EULA question, if you have more then one PC and want to install ORBX on the other one you need to buy another copy. Btw the same is for P3D all versions.

 

Keep in mind that only a small range of products have an option to install into v3. But ORBX releases nearly daylli updated installers. Check their forums for more info.

Share this post


Link to post

All questions about the license must, necessarily, be addressed to the developers, but as they've been busy trotting out quad-installers (FSX/FSX SE/P3D2/P3D3) since v3 was released I dont think you need have any fears on that score - I have things installed in both v2 and v3 at present.

 

However, their airports and scenery addons are NOT v3-ready. Basically, the objectflow .dlls that provide the animations need modification to work in v3. A bit more to it than that , but anyone who tells you they have the airports working in v3 is wrong, as anyone who has actually looked at the current library files for v3 can see for themselves - and it will be a few weeks at least before they start issuing installers and even then who knows in what order ? A lot of product to convert.

 

You should be very, very cautious installing non V3-approved ANYTHING into P3D v3. Enough has changed that could cause a world of pain.

 

At this time, only Global, a couple of the landclass products, and a couple of the regions have been re-issued with the quad installers. Vector has not.

Share this post


Link to post

All questions about the license must, necessarily, be addressed to the developers, but as they've been busy trotting out quad-installers (FSX/FSX SE/P3D2/P3D3) since v3 was released I dont think you need have any fears on that score - I have things installed in both v2 and v3 at present.

 

However, their airports and scenery addons are NOT v3-ready. Basically, the objectflow .dlls that provide the animations need modification to work in v3. A bit more to it than that , but anyone who tells you they have the airports working in v3 is wrong, as anyone who has actually looked at the current library files for v3 can see for themselves - and it will be a few weeks at least before they start issuing installers and even then who knows in what order ? A lot of product to convert.

 

You should be very, very cautious installing non V3-approved ANYTHING into P3D v3. Enough has changed that could cause a world of pain.

 

At this time, only Global, a couple of the landclass products, and a couple of the regions have been re-issued with the quad installers. Vector has not.

 

In your opinion, how credible is a facebook post from the developer? For example, FSDT says:

"All FSDT installers are already compatible. If you have a fairly recent installer, there's no need to redownload it. GSX is already compatible with P3D V.3x, if you have the latest version ( 1.9.12 )."

 

Would this be considered "P3D v3 approved" ?

 

Thank you for the help.

Share this post


Link to post

In your opinion, how credible is a facebook post from the developer? For example, FSDT says:

"All FSDT installers are already compatible. If you have a fairly recent installer, there's no need to redownload it. GSX is already compatible with P3D V.3x, if you have the latest version ( 1.9.12 )."

 

Would this be considered "P3D v3 approved" ?

 

Thank you for the help.

 

There are quite a few developers that post in different facebook groups. They  are there more often  than on some forums. Why would they post misleading information?  

Share this post


Link to post

Well, given the number of simmers having trouble with their addons in P3D3, I'd say a healthy dose of scepticism is required for anything from FSDT, but if they say it's OK at least you know they will provide support if (when) it all goes tilts-up... :dance:  

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this