Sign in to follow this  
aleksander90

P3D V3 problems with Active Sky Next SP4

Recommended Posts

Hi! I installed Active Sky next with the SP4 to get it to work with P3D V3, but somehow it really screwed up the "flight dynamics". Its hard to explain, but its like the airplane locks up for a few seconds in a turn and then suddenly catches up by sliding sideways through the air. It looks kinda like slewing. I have tested it in and out and it happens with every aircraft, with and without joystick. It only happens when i have active sky running. I just recorded two short scenes to show what i`m talking about. 
Have anyone else seen this before or maybe know of a fix for it? 

https://www.youtube.com/watch?v=R3Xun4lWswo&feature=youtu.be

 

https://www.youtube.com/watch?v=RNDux5AdFEY&feature=youtu.be

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try adjusting your turbulence settings and see if that has an effect. Also disable wake turbulence. Stuttering in turns can be caused by lots of things - ASN may just be the thing that pushes your system to the edge.

 

I'd start with the turbulence settings first - your videos look pretty normal to me in bumpy wind conditions.

 

Vic

Share this post


Link to post

Disabled enhanced turbulence effect and it all went away. Thanks! It might not be clear in the videos, but it is really not natural movement for an aircraft even in windshare and turbulence.. Talking from real experience.

Share this post


Link to post

I actually have this same problem, even with all the turbulence/wake/windshear settings default or disabled in ASN.  Prepar3d v3 and last couple versions of ASN installed/tried.

 

Whenever ASN is running, the planes simply fly "weird", not sure how to describe it but it's what the OP is saying.  Without ASN running, things behave and planes fly like normal.  When ASN is started, no matter of mentioned settings, flight dynamics seem to skip and stutter or just go wonky, while framerate is smooth.  Simply disabling ASN, things are back to normal. 

 

It happens with all airplanes (default and payware), all my controllers etc.  It's a very jarring and kills the fluidity of the flight model.

 

I love what ASN offers, but for now have it uninstalled as it ruins the experience.

Share this post


Link to post

ASN makes NO changes to flight dynamics. Any effect you see is either caused by weather or turbulence. If your system is running on the edge, it is quite possible that ASN is stressing the system. Try reducing some cloud layers and see if that helps.

 

They have excellent support - if you can't resolve it - open a ticket. If what you are experiencing was an ASN problem there'd be TONS of complaints.

 

Some setting is causing an issue.

 

Vic

Share this post


Link to post

Well this is it,  with my old Graphics card i couldn't run ASN and 4 SSGS at the same time. 

Share this post


Link to post

With all the new bells and whistles in the new P3D it is so tempting for us to want to see them all. Even more than the MS FS products, it is very easy to overwhelm your hardware with P3D. BUT get it balanced just right and it's really cool!

 

 

Vic

Share this post


Link to post

vgbaron, thanks for the input, but you are missing what we are saying about the problem.  It directly has something to do with ASN, and nothing to do with us being dumbass' that have poor framerates trying to place blame.  Even ASN mentions that the "enhanced turbulence" setting can mess up the handling of aircraft clearly in the menu.  What seems to be happening however is even with this disabled, it still kills the proper feel of the aircraft in v3 for some users.  Absolutely nothing to due with framerates, VAS, graphics settings etc... there is just a weird glitch causing the aircraft to handle poorly with it running.

 

With the exact same settings, regardless of weather, graphics settings, location, aircraft, time of day etc, with ASN enabled I get planes that fly "funky", with it disabled they fly "normal".  Please stop pounding the graphics setting side of the equation; simply not related.

Share this post


Link to post

I guess the question then is - if it's an ASN problem and not a graphics or settings issue - why doesn't everybody have it?

 

Have you opened a ticket with HiFi to see if they can track it down? They are really very good with support.

 

*Sometimes* the specific aircraft model itself is particularly susceptive to turbulence - I know you said it happens on all - which is why I suggest that it is something system specific to those having the issue.

 

And I did not imply that anyone was a dumbass with poor frames placing blame - that's YOUR inaccurate interpretation.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this