Sign in to follow this  
metalmike

Autogen on top of airport

Recommended Posts

I've noticed lately that any airport for which I have a third-party afcad installed (not a full scenery package, just an afcad, for example Ray Smith's stuff), I get autogen textures/buildings on top of the airport, as well as some elevation issues sometimes. 

 

Does anybody have any idea? I do run FTX Global/Vector/openLC(where applicable). I suspect something might have gone awry with my scenery library, but not sure.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure all your 3rd party airports are sitting at the highest level of the library (unless you have additional ORBX libraries that need to sit higher).  Did you run the elevation correction in Vector?

 

Ilya

Share this post


Link to post
Share on other sites

Make sure all your 3rd party airports are sitting at the highest level of the library (unless you have additional ORBX libraries that need to sit higher).  Did you run the elevation correction in Vector?

 

Ilya

Yes, and the issue isn't with third party airports. I'm just having a problem with simple afcad files that you'd install right into the addonscenery/scenery folder.

Share this post


Link to post
Share on other sites

What traffic packages, if any, do you have? At least one installs additional afcads which may conflict with others.

Share this post


Link to post
Share on other sites

Also many of the AFCADS come with a CVX file.  The CVX file contains data like landclass, exclusions and flattens.  If you don't have that file, you may experience the issues you're noticing.

 

Ilya

Share this post


Link to post
Share on other sites

What traffic packages, if any, do you have? At least one installs additional afcads which may conflict with others.

Yes, I know MyTraffic does that. I do not have MyTraffic though.

 

 

Also many of the AFCADS come with a CVX file.  The CVX file contains data like landclass, exclusions and flattens.  If you don't have that file, you may experience the issues you're noticing.

 

Ilya

Yep, and for these afcads I have those files, but they obviously aren't doing their job for some reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this