Jump to content

Sign in to follow this  
G7USL

FTX_England

Recommended Posts

Loaded into P3D.v3 but FTX Central won't run.  Help please?


Dave Taylor gb.png

 

 

 

Share this post


Link to post

Loaded into P3D.v3 but FTX Central won't run.  Help please?

We could use a little more information.  From what I can glean from your post, you have FTX England installed, but you cannot run FTX Central in order to activate it?  My first question would be that if you have FTX Central v2 installed or the old version?  Are you sure you have the latest installs that are v3 compatible?

 

Please provide more info and we can try to help.

 

-Jim


Engage, research, inform and make your posts count! -Jim Morvay

Origin EON-17SLX - Under the hood: Intel Core i7 7700K at 4.2GHz (Base) 4.6GHz (overclock), nVidia GeForce GTX-1080 Pascal w/8gb vram, 32gb (2x16) Crucial 2400mhz RAM, 3840 x 2160 17.3" IPS w/G-SYNC, Samsung 950 EVO 256GB PCIe m.2 SSD (Primary), Samsung 850 EVO 500gb M.2 (Sim Drive), MS Windows 10 Professional 64-Bit

Share this post


Link to post

I haven't got the latest install's Jim.

 

Thanks Poppet, will investigate.

 

Thanks both for your help.


Dave Taylor gb.png

 

 

 

Share this post


Link to post

Thanks a lot guys, It works now.


Cool 

 

That fly gets me every time Dave  :smile:

Feel free to copy, Elaine. lol


Dave Taylor gb.png

 

 

 

Share this post


Link to post

Dave,

 

If it helps and if you stay in touch with the forums, whenever anything new is released, you should always check with the developer sites to download what you have again.  Even if they seem like dupes, sometimes you get new installs, and they do in fact have new data.

 

Just a handy tip.  Glad everything works now.

 

-Jim


Engage, research, inform and make your posts count! -Jim Morvay

Origin EON-17SLX - Under the hood: Intel Core i7 7700K at 4.2GHz (Base) 4.6GHz (overclock), nVidia GeForce GTX-1080 Pascal w/8gb vram, 32gb (2x16) Crucial 2400mhz RAM, 3840 x 2160 17.3" IPS w/G-SYNC, Samsung 950 EVO 256GB PCIe m.2 SSD (Primary), Samsung 850 EVO 500gb M.2 (Sim Drive), MS Windows 10 Professional 64-Bit

Share this post


Link to post

Dave,

 

If it helps and if you stay in touch with the forums, whenever anything new is released, you should always check with the developer sites to download what you have again.  Even if they seem like dupes, sometimes you get new installs, and they do in fact have new data.

 

Just a handy tip.  Glad everything works now.

 

-Jim

Thanks for your concern Jim. I will follow your constructive recommendations.


Dave Taylor gb.png

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,520.00 of $25,000.00 Donate Now
×
×
  • Create New...