Sign in to follow this  
Raufvogel

Update Raas

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Logon to your account and download and install the latest version.

Share this post


Link to post
Share on other sites

Logon to your account and download and install the latest version.

 

Thank you for replying.

 
I clicked on "Click HERE to DOWNLOAD" but i have downloaded the Locked version, i think i have done something wrong?

 

scroll down to find the version that fits, "click here to download" under Aerosoft Airbus, or the PMDG 777.

 

ScreenHunter_490Nov.2113.10.png

 

ScreenHunter_489Nov.2112.23.png

 

I

ScreenHunter_489Nov.2112.19.png

Share this post


Link to post
Share on other sites

 

Thank you for replying.

 
I clicked on "Click HERE to DOWNLOAD" but i have downloaded the Locked version, i think i have done something wrong?

 

 

 

If you have purchased the unlocked version direct from FS2Crew site. you should be able to download it from your account. If you bought it from another publisher, you will probably have to re-download it from them.

Share this post


Link to post
Share on other sites

If you have purchased the unlocked version direct from FS2Crew site. you should be able to download it from your account. If you bought it from another publisher, you will probably have to re-download it from them.

Thank You, What can I do to avoid the update notification, i'have bought three PMDG airplanes, 737 - 747 - and the 777, does i have to re-download the 777 from PMDG again?

Share this post


Link to post
Share on other sites

I purchased RAAS last year (or maybe 2013) and FSX is asking if I want to update. It is sending me to FS2Crew but my account is not showing me the order. I can find out my exact purchase date if it helps?

 

Darren Foley

Share this post


Link to post
Share on other sites

Hi I need help with a Raaspro error I get when I start FSX. The error States. Flight simulator has detected a problem with a third-party software program (add-on)

Name RAAS Professional

Version 1.3.2.60

Company: FS2Crew

File: .\RAASPRO\RAASPRO.dll

 

It says do I want to run this software (Not recommended)

 

I then get error code XACT Audio Init Failed.

code 0x8889000a

 

 

I have FSX with service pack 2.

 

Any help would be appreciated 

 

Dave

 

 

Share this post


Link to post
Share on other sites

Hi I need help with a Raaspro error I get when I start FSX. The error States. Flight simulator has detected a problem with a third-party software program (add-on)

Name RAAS Professional

Version 1.3.2.60

Company: FS2Crew

File: .\RAASPRO\RAASPRO.dll

 

It says do I want to run this software (Not recommended)

 

I then get error code XACT Audio Init Failed.

code 0x8889000a

 

 

I have FSX with service pack 2.

 

Any help would be appreciated 

 

Dave

Looks like you maybe running a real old version of RAAS The current version is 2.4.0.7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this