Jump to content

Sign in to follow this  
LibsThePilot

P3Dv3: No Effects with 737 Immersion

Recommended Posts

Hello,

First of all, thank you for your 737 Immersion package. It looks amazing, and I say "looks" because mine currently does not work. I've got FSUIPC installed and the package seemed to install fine; I checked the aircraft.cfg file. Nonetheless, I see no effects, anywhere, under any conditions. Any solutions for this?
Thank you,

Alec Liberman


Alec Liberman. Real world student pilot. VATSIM ZBW S3 controller. P3D v3, i7-3770@3.4GHz, GTX660, 16 gigs of RAM; too many addons to count. Livery repainter and general aviation enthusiast. "If it's not Boeing, I'm probably still going"

JBU2028.png  1275800.png

Share this post


Link to post
Share on other sites

Wilco, thank you Keven!


Alec Liberman. Real world student pilot. VATSIM ZBW S3 controller. P3D v3, i7-3770@3.4GHz, GTX660, 16 gigs of RAM; too many addons to count. Livery repainter and general aviation enthusiast. "If it's not Boeing, I'm probably still going"

JBU2028.png  1275800.png

Share this post


Link to post
Share on other sites
Guest

No problems with 737 immersion effects here ... certain you enabled them via VFXCentral?

 

Outstanding job Keven ... about to post a video with them working.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

No problems with 737 immersion effects here ... certain you enabled them via VFXCentral?

 

Outstanding job Keven ... about to post a video with them working.

 

Cheers, Rob.

 

None better than you for promoting our products Rob!

 

Glad you like it, enjoy the product!


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Yup, I've checked everything. Can't find a fix. Also, I did send you guys an email - have a good night everyone.


Alec Liberman. Real world student pilot. VATSIM ZBW S3 controller. P3D v3, i7-3770@3.4GHz, GTX660, 16 gigs of RAM; too many addons to count. Livery repainter and general aviation enthusiast. "If it's not Boeing, I'm probably still going"

JBU2028.png  1275800.png

Share this post


Link to post
Share on other sites
Guest

Hey Alec, you definitely want to get it working ... Copenhagen with runway snow drifts (thanks FT) and then the engine wash and tire marks in the snow is something you see out of a movie not a flight simulator!  Jaw dropping good, love that eye candy :)

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

It looks amazing. Sadly, reinstalling didn't help.


Alec Liberman. Real world student pilot. VATSIM ZBW S3 controller. P3D v3, i7-3770@3.4GHz, GTX660, 16 gigs of RAM; too many addons to count. Livery repainter and general aviation enthusiast. "If it's not Boeing, I'm probably still going"

JBU2028.png  1275800.png

Share this post


Link to post
Share on other sites
Guest

Alec, just curious ... do you have "Special Effects" (both) set to Max?  Maybe the FX only show up when on max?

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Yes, I do.


Alec Liberman. Real world student pilot. VATSIM ZBW S3 controller. P3D v3, i7-3770@3.4GHz, GTX660, 16 gigs of RAM; too many addons to count. Livery repainter and general aviation enthusiast. "If it's not Boeing, I'm probably still going"

JBU2028.png  1275800.png

Share this post


Link to post
Share on other sites
Guest

Alec, did you click the "Apply" graphic/hot-spot on the right side panel after moving the all the slider options over?

 

here is a quick video of some of the features working in combination with FlyTampa's Copenhagen snow drifts (I'll do a more comprehensive video later):

 

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

I started another thread, but I just installed Immersion yesterday with P3D V3.0 and I get no contrails at all. I always had contrails with on the 737 without immersion. This is at 37,000 and temp -29C


PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post
Share on other sites

I started another thread, but I just installed Immersion yesterday with P3D V3.0 and I get no contrails at all. I always had contrails with on the 737 without immersion. This is at 37,000 and temp -29C

 

 

Do not post the same question twice...

 

http://www.avsim.com/topic/480534-no-contrails-at-37000/


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Sorry to bring this thread back up, but I might have a weird solution (onto something, at least). Is there supposed to be an entry in the P3D v3 dll.xml file of the fsfx_RealEffects_1.dll? If so, it's not there, and adding it might fix the problem.


Actually, hold on; I found something. I was playing around with a livery I made and found something interesting. It seems that the effects work in the clouds (1/8SM vis), overcast, one of the FSFX weather settings, after I used "Y" to slew up.

I went back to a random airport on the ground and all of the effects worked. I am yet to reload the sim but it works for now; will report back.

 

After restarting the sim, I am not able to recreate the effects.


Alec Liberman. Real world student pilot. VATSIM ZBW S3 controller. P3D v3, i7-3770@3.4GHz, GTX660, 16 gigs of RAM; too many addons to count. Livery repainter and general aviation enthusiast. "If it's not Boeing, I'm probably still going"

JBU2028.png  1275800.png

Share this post


Link to post
Share on other sites

Sorry to bring this thread back up, but I might have a weird solution (onto something, at least). Is there supposed to be an entry in the P3D v3 dll.xml file of the fsfx_RealEffects_1.dll? If so, it's not there, and adding it might fix the problem.

Actually, hold on; I found something. I was playing around with a livery I made and found something interesting. It seems that the effects work in the clouds (1/8SM vis), overcast, one of the FSFX weather settings, after I used "Y" to slew up.

I went back to a random airport on the ground and all of the effects worked. I am yet to reload the sim but it works for now; will report back.

 

After restarting the sim, I am not able to recreate the effects.

 

DLLs are not in the dll.xml file but in the panel.cfg of the aircraft.

 

If you are using 3.0, you can may have to dial down the Effects slider to Medium, it's a known bug preventing effects from showing properly. they fixed it in 3.1

 

If that doesn't do the trick, let us know the exact weather conditions you had in your tests.


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...