Sign in to follow this  
Whisper

Simstarter and P3D V3.1

Recommended Posts

After upgrading my P3D from V3.0 to V3.1 Simstarter don't work well.

By starting Simstarter i get an errormessage;

 

it says :

Kan bestand D:\Prepar3D v3\Uires\dlgsplash_academic.bmp niet vinden.

 

and in deed, there is no map D:\Prepar3D v3\Uires any more !!??

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This should be solved by using the latest version of SIMstarter (v2.7.03) and set "Program settings" >  "Use PREPAR3D version = 3.0"

Can you please check your settings?

Share this post


Link to post
Share on other sites

Having similar issues using 2.7.3 same error, noticed it won't stay on p3d v3 in program settings keeps reverting too p3d 2.4 ???

Cheers

Riche

Share this post


Link to post
Share on other sites

Same problem.

 

Any chance fort an update including the new reflection setting?

 

Thanks

 

Orangina

Share this post


Link to post
Share on other sites

Anyone Found a fix for this Yet? Could this be because of having a fake fsx.exe in main p3d folder? (for use with UT2)??

Cheers

  Riche.

Share this post


Link to post
Share on other sites

I will test today and come back with feedback soon.

 

Can anyone please post his "SIMstarter.ini" at this forum?

 

 

Having similar issues using 2.7.3 same error, noticed it won't stay on p3d v3 in program settings keeps reverting too p3d 2.4 ???

Cheers

Riche

Could be a bug in 2.7.3. I will have a look on it.

Share this post


Link to post
Share on other sites

Thanks Pero , I would post ini but i fully uninstalled simstarter yesterday & cleaned registry , the plan was to try again with 2.7.3 after fully removing it , or shall i wait for your test results,

Cheers

   Riche

 

ps.  Top utility , thank you very much Nice 1!!! 

Share this post


Link to post
Share on other sites

Looks like I found the issue. Please test this BETA v2.7.3 build 04:

https://www.dropbox.com/s/ksjktlghipgmpw7/SIMstarter.exe?dl=0

 

After replacing the existing SIMstarter.exe please go to "Program settings" and set "Use PREPAR3D Version" to v3.1

 

Please let me know if this fixes the issue. I am myself not using v3.1 so far...

...because of some 3rd party software is not ready for it. *lol*

Share this post


Link to post
Share on other sites

That fixed it Thanks , but on initial start up , now i get Unhandled exception has occurred   Could not load file or assembly "Ionic.Zip, version=1.9.1.8 Culture=neutral.publicKeyToken=edbe51ad942a3f5c" or one of its dependencies. The system cannot find the file specified.

 if i click continue it seems to work fine??

 

Cheers

   Riche

Share this post


Link to post
Share on other sites

That fixed it Thanks , but on initial start up , now i get Unhandled exception has occurred   Could not load file or assembly "Ionic.Zip, version=1.9.1.8 Culture=neutral.publicKeyToken=edbe51ad942a3f5c" or one of its dependencies. The system cannot find the file specified.

 if i click continue it seems to work fine??

 

Cheers

   Riche

 

Something is wrong with one of your latest updates. You need a file called "Ionic.Zip.dll" at the SIMstarter root directory. Once it is there this error should go away. Please install SIMstarter again on top of the current installation (backup before).

 

Please let me know how it went.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this