Jump to content

Riche

Members
  • Content Count

    118
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Riche

  1. Yep same here, weather reported on asn not looking same in p3d, It's not that certain things are not displaying in sim for me , just not matching what asn should be. All so found a few times if I close asn while sim is running you get clear sky's ( normal I think ) but then start asn again same location ( sim not touched ) I get a different asn report ??
  2. When you guys use 2xSGSS do you also use 2x in p3d, i do see the trees shimmering a lot without using NI
  3. I had similar but asn reporting rain, but nothing in sim , I have asn running on a client pc. I installed all simconnect versions on both sim pc & client & it seemed to get me the rain back. Might work for you ?? Worth a try. If not I would uninstall & reinstall asn . Good luck
  4. Seems like the feature would not be included as a vpilot extra, http://www1.metacraft.com/VRC/forums/viewtopic.php?t=3997 we have to disconnect if we are going to be away for a while,never mind was just a thought. 😫
  5. Thanks for reply kingm56 Yep have posted over at vpilot forums just waiting too see if anything comes of it , would be great feature. Cheers
  6. Thanks Henry Yep maybe something like this for iPhone would work, But think a notification of a msg on vpilot to iPhone , if you are within wifi on same network , is what I would like to see. Because yesterday I did a flight where a controller decided to do extended coverage hence I received a contact me via vpilot, now I do monitor online activity with apps like vatraffic & vatmap which will show you when a controller comes on. I'm no programmer but think it could be a neat feature 😉
  7. Great to see in the second shot that the baggage handler is lifting correctly (knees bent) :smile: Great shots ,, Thanks for sharing.
  8. Hi Guys Not sure if right section for this post so sorry if not. I am wondering if there is anything out there that can notify ( iPhone or iPad ) when you get a contact me or message from vpilot. Now i know on vatsim they prefer you to stay in front of your flight deck the whole time, just in case a controller does comes online. But if you were on a long flight & just being around the house within WiFi distance is there anything out there??. I thought maybe using a remote app on iPhone to connect to my vpilot PC , i could then see if i get a message, but didn't work very well. Anyone have any thoughts ? Cheers Riche.
  9. Thanks , just one issue I have , it's the cloud.fx file I get error saying it's not the original, when trying to apply , not sure where the original cloud.fx would have been backed up to, have been using RSP & Rex Edit: Fixed by going into Rex & restore default cloud shader.
  10. I had another vatsim member fly 8000ft below me today in the opposite direction vpilot using UT2 & fsfx & there were contrails but very short & disappear very quick didn't spot them till he was bout 4nm in front then it was gone , would be good to have them fixed.
  11. Thanks for this , should we also set CDD in P3D too 130 as well as ASN.? Cheers
  12. .. <Path>C:\My Bats\addonstart.bat</Path> ?? Sorry Steve my tiny brain can't work that one out. ?
  13. So using a .bat with A0 to start add ons & AM=85, HT on 4790k this seems the best configuration I have found for my system so far, my question is add ons like UT2.services & GSX/Couatl.exe start with p3d how would you start those like I start the other add ons with a .bat Cheers
  14. I'm using simstarter NG for starting p3d mostly for different scenery selections , but have used it for the AM & FFTF now, but when changing the shadow num cascade values manually in cfg when using simstarter it puts the values back to 4 5 7 12, anyone know how to get around this? Cheers Riche
  15. The four core guys will find that HT Off no AM produces nearly the best performance all the time. Switching on HT and utilising an AM=170 or AM=85 means the sim sees a four core CPU, the same as it does with the four core HT Off no AM, exactly. It is other processes and code that is scuppering the performance in HT mode, not P3D. So would this mean if used a AM=170 or 85 HT on I could then use lasso to put things like trackir on the free cores?? But I have noticed more vas usage with HT on but would that AM 170 or 85 use same vas as HT off? Cheers Riche
  16. Same here with 4790k @ 4.7 2x 970 HT off, tried HT on & different affinity masks but still ended up HT off & no tweaks, but do get micro stutters ?I do notice though if I use a FFTF of 0.1 with no other tweaks textures do seem to load in slightly quicker but still blurry when first looking.
  17. So i have HT off on a 4790K OC to 4.7ghz no AF Mask in cfg, SLI 2X gtx970. im using process lasso to put a few addons on cores 1 & 3 keeping them off core 0, Now i do get a bit of slow texture loading , but sim is acceptably smooth with few micro stutters. I am using SimStarter NG which allows you to tweak the cfg from there, ive tried AF mask of 14 or 15 but didn't really make much difference, but would changing the FFTF make a difference to texture loading, (do find it hard to judge) or would i be better too reduce OC & use HT on , then with a AF mask?? Cheers Riche
  18. Try this : http://www.howtogeek.com/howto/windows-vista/remove-old-drivers-after-upgrading-to-new-hardware/
  19. So Sli here 2x gtx970 4790k 4.7ghz HT off p3d v3.2. I've been running process lasso for a while now , but don't think I have it right what cores should I dedicate for trackir,vpilot, & other utility's I use for fs. & then also what cores for p3d . Cheers Riche
  20. I would also like too know how PL can be reset too default , without having to reinstall . Cheers Riche
  21. Cannot seem to rid the grass looking textures that bleed though , only on some taxiways, I disabled fsglobal mesh but that doesn't change anything, did a search for ybcg in default scenery too see if any thing there, could it have anything too do with afcad? Don't see much rgd afcads in p3d v3? Any ideas anyone?? Cheers
×
×
  • Create New...