Sign in to follow this  
mikeymike

Asn next and Rex 4 lightning with little to no clouds

Recommended Posts

Hey guys

So I have had this issue for sometime now and I assume others have also.

 

Where flying through a storm there's little to no cloud and there is lightning.

 

Looks unrealistic, I have tried many settings in asn Rex 4 cand depicts the same

Thing

 

Another thing that bugs me is that I a lot of time I see low level clouds an very high clouds

 

Very rare occasions do I see clouds in between that you would see in real life.

 

Any help is appreciated

Thanks

Mike

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Not quite sure what you are saying but you should really open a support ticket at HiFi. You might try uninstalling ASN and reinstalling it.

 

http://support.hifitechinc.com/

 

Vic

Share this post


Link to post

HI Vic

My concern is why is asn depicting lightning and rain

 

Thou in p3d the clouds are broken and seems lightning appears where there is no cloud

Might try uninstalling and reinstalling

Will also send a ticket

Cheers

Mike

Share this post


Link to post

I had similar but asn reporting rain, but nothing in sim , I have asn running on a client pc.

I installed all simconnect versions on both sim pc & client & it seemed to get me the rain back. Might work for you ?? Worth a try. If not I would uninstall & reinstall asn .

Good luck

Share this post


Link to post

So I have tried uninstalling and reinstalling and updating

And it's still the same

Clouds are showing and fine and rain etc etc

 

Did a test flight at loww last night and it was stormy and heavy rain

Yet was over cast with sunny breaks in clouds with lightning appearing from break in clouds

 

Which is weird

Wouldn't it make sense if the storm clouds were thicker and darker an lightning coming off the cloud?

 

Any help is appreciated thanks

Mike

Share this post


Link to post

I believe this is a P3D issue and HiFi may tell you the same thing.  I was able to get very nice looking thunderstorms in FSX but in P3D they usually show as relatively small lumps of clouds....with lots of lightning!  I am hoping the new ASN product being revealed in a week or so will improve on this.  By the looks of the video clips, it might in fact do that!

Share this post


Link to post

I'm not that impressed in using ASN with P3D 3.2

Really wet and rainy today at Gatwick (EGKK.) ASN weather conditions were stating correct weather. Loaded up the Sim all I got was a few clouds, blue skies and no rain falling. Weather radar was showing rain clouds.

I've updated to the Beta of service pack 5, not had a chance to try it out but hopefully that may improve things.

Share this post


Link to post

Sure you're not in manual mode? If the metar is correct, then ASN is sending the correct data to P3D unless something is blocking it. Did you try to refresh the weather? Did ASN show that it was connected to the sim?

 

@mike - it is very possible for there to be clouds NOT DIRECTLY overhead and still get rain and lightning, depending on wind direction etc.

 

 

Vic

Share this post


Link to post

I've got this issue also (but only in certain weather reports) ... running "client mode".  I've had issues where a single small cloud (mostly clear) is generating lightning (lots of it).  You might try setting these options:

 

High detail Thunderstorm clouds = true/checked

Prevent Thunderstorms when CB reported = true/checked

 

Sadly they didn't help in my case.

 

I think it is perhaps an issue with ASN related to the Force BKN to 7/8th (default = True) and I have mine set to False.  So far I've not found a solution but there is a lot more lightning activity than being reported in real world forecasts.  Haven't spent the time to report to HiFi yet ... but try starting a thread with HiFi forum?  Or maybe it's more simple, just incorrect parsing of weather data?

 

I don't think the "new info" on ASN features will fix this specific issue, as I understand it those new features are dynamic real time changes to loading of cloud textures leading to more cloud structure variance and realistic depiction and less repetition ... at least that's what I could gather from their YouTube posting.

 

Cheers, Rob.

Share this post


Link to post

Hi guys!

I had the same issue here, lightnings rain and no clouds with P3DV3.2, ASN and Rex Soft Clouds after updating to V3.2 from V3.1. I tried almost everything you can find on the subject in the forum. Finally I was so upset that I did a total reinstall of P3D. Before I tried partial reinstall(of all the components). And it works, now I have clouds in P3D. I'm pretty sure there is a bug in P3DV3.2. Not sure it helps but it worked for me.

 

Cheers

 

Pat

Share this post


Link to post

Not sure if we're talking about the same thing but I am seeing thunderstorms with ASN, being produced by a few scattered white clouds, that look nothing like storm clouds. It annoys me quite a bit at times. 

Share this post


Link to post

Yep same here, weather reported on asn not looking same in p3d,

It's not that certain things are not displaying in sim for me , just not matching what asn should be. All so found a few times if I close asn while sim is running you get clear sky's ( normal I think ) but then start asn again same location ( sim not touched ) I get a different asn report ??

Share this post


Link to post

Hi,

 

Firstly, please do play with the "Detailed thunderstorms" option as well as "Prevent Tstorms with CB" as these can greatly influence the end result.

 

Second, if you are running any kind of graphics add-on, these may be altering the visuals through shader or other modifications, so it is worth playing with settings/variants in such add-ons.

 

Finally, the default cloudscape definition for CB conditions is a bit lacking (in terms of height/coverage), by design, because lots of clouds and larger cloud objects means a big performance hit.  It is not easy to provide more "big" thunderstorm type clouds without bringing the sim down to very low frame rates.  With that said, we've been working on improvements here (for many years now) and our next big effort on this (and many other things) will be shown very soon, some of which you can see in our teaser video...  more on all this in less than 2 weeks during FSCON!

Share this post


Link to post

Thank you for your reply guys.

I guess a few of us are having the same issue.

 

 

Tried everything as stated above and to no avail.

 

Hoping sp5 will show some improvement

 

Or perhaps it's a p3d bug

 

Thanks

Mike.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this