Sign in to follow this  
newtie

FSDT Couatl error

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Haven't seen that one before and I've seen all sorts of couatl / addon manager errors. Definitely make sure you've downloaded the latest version (sounds like you have) because Flightbeam even had a notice on their page that addon manager was throwing errors.

 

Just be sure to have thick skin on if you go to the FSDT support page; surely you're a computer-illiterate moron who isn't smart enough to appreciate their python programming... This is all totally your fault and FSDT shouldn't be held responsible and the fact that you even implicate them is reprehensible!

 

Ok, all done. Sorry.

Share this post


Link to post

Yes, been there, done that, but, the quality of the product is proportional to the amount of that I'm willing to take.

 

Just sayin'.

 

I've got a request over at their forum right now so we'll see.  :wink:

Share this post


Link to post

Yes, been there, done that, but, the quality of the product is proportional to the amount of that I'm willing to take.

 

Oh believe me, I totally get that. I own 5 of their products and I wouldn't have any qualms buying more. But the arrogance is tough to swallow sometimes.

 

Hope you get it solved.

Share this post


Link to post

I just did a reboot with Macrium Reflect.

 

Problem solved  :smile:

Share this post


Link to post

Ok. That means that you played over a backup, which does not solve the origin of the issue...

 

I have the same error but after updating the addon manager due to the transition from v3.0 to v3.1. I hope Umberto comes up with a solution. Since P3D v3.1 I also get an error message in the Win error report when closing P3D, which refers to MSVCR100.DLL as faulting module. I don't know whether this is related to GSX.

Share this post


Link to post

There were a lot of people with the same issue over at fsdt's own forum. The installer somehow got corrupted. Just go to the side and download/install again. This worked for me and some of the other users stated the same.

 

Best, Arne

Share this post


Link to post

I got my working. A entry was missing in the simobjects.cfg. Now GSX works with 3.1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this